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1. Introduction
1.1 About Studio
Studio is a unique set of tools for 3D packaging design made specifically for packaging artwork
professionals.
Working in 3D for packaging typically consists of 3 steps: first you create a shape or "structure".
Next you apply artwork to that shape. And finally you present the result as an image, a
dynamic 3D representation, etc.
To achieve this, Studio has different components. It takes you through different software
applications, such as Adobe Illustrator and the Studio Toolkit.

Step 1: Create a Structure
The first step is to prepare a 3D packaging shape, with a matching 2D key line template. This
shape can be created using Studio tools in Adobe Illustrator, or come from the Studio Toolkit
application, from ArtiosCAD or from Esko's Shape server.
•

You can clean up die-drawings of boxes and fold them into a 3D shape, or create a basic box
using the Studio tools in Adobe Illustrator.
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•
•

You can create round objects with one or more labels using the Studio tools in Adobe
Illustrator.
In the Studio Toolkit application, you can draw labels on existing shapes.

•

You can create 3D models of flexible packaging in the Studio Toolkit application.*

•

With the Studio Toolkit application you can create a heat shrink sleeve around one or more
shapes, and simulate the distortion.*

Step 2: Apply Artwork
The second step is to make sure the production artwork fits to the structure.
•

In Adobe Illustrator, ArtPro or PackEdge, you can use the Studio window to get a preview of
the 3D object with its artwork, check every detail, and fix specific issues.

•

Using the Studio tools in Adobe Illustrator, you can apply a Conical Warp for labels on a
round shape.

•

Using the Studio tools in Adobe Illustrator, you can apply Predistortion for artwork on
Shrink Sleeves.*

•

With the Finishing operations you can simulate print substrates and a wide range of print
and finishing effects.

Step 3: Share
You can share your 3D design using the Studio Viewer or Webcenter, or use your 3D design in
Store Visualizer.
You can export your 3D designs to share realistic virtual packaging mock-ups as static images
or interactive 3D.
Note: Items marked with an asterisk (*) are not available in Studio Essentials, only in Studio
Advanced.

1.1.1 An overview of editions and their modules
Studio is available in two editions: Studio Essentials and Studio Advanced. However, Studio
is also still offered as in earlier versions, as 6 separate modules. The table below shows the
relation between the editions and the modules.
Module

Studio Essentials

Studio Advanced

Studio Designer
Studio Toolkit for Boxes
Studio Toolkit for Labels
Studio Toolkit for Flexibles
Studio Toolkit for Shrink Sleeves
Studio Visualizer for Adobe Illustrator
This user manual is about Studio Essentials. If you have some but not all of its modules, some
of the functionality described in this manual will not be available to you. See also: I don't have
Studio Essentials - where is my documentation ? on page 135
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1.2 Copyright Notice
©

Copyright 2016 Esko Software BVBA, Gent, Belgium

All rights reserved. This material, information and instructions for use contained herein are
the property of Esko Software BVBA. The material, information and instructions are provided
on an AS IS basis without warranty of any kind. There are no warranties granted or extended
by this document. Furthermore Esko Software BVBA does not warrant, guarantee or make any
representations regarding the use, or the results of the use of the software or the information
contained herein. Esko Software BVBA shall not be liable for any direct, indirect, consequential
or incidental damages arising out of the use or inability to use the software or the information
contained herein.
The information contained herein is subject to change without notice. Revisions may be issued
from time to time to advise of such changes and/or additions.
No part of this document may be reproduced, stored in a data base or retrieval system,
or published, in any form or in any way, electronically, mechanically, by print, photoprint,
microfilm or any other means without prior written permission from Esko Software BVBA.
This document supersedes all previous dated versions.
®

PANTONE , PantoneLIVE and other Pantone trademarks are the property of Pantone LLC.
All other trademarks or registered trademarks are the property of their respective owners.
Pantone is a wholly owned subsidiary of X-Rite, Incorporated. © Pantone LLC, 2015. All rights
reserved.
This software is based in part on the work of the Independent JPEG Group.
Portions of this software are copyright © 1996-2002 The FreeType Project (www.freetype.org).
All rights reserved.
Portions of this software are copyright 2006 Feeling Software, copyright 2005-2006 Autodesk
Media Entertainment.
Portions of this software are copyright ©1998-2003 Daniel Veillard. All rights reserved.
Portions of this software are copyright ©1999-2006 The Botan Project. All rights reserved.
Part of the software embedded in this product is gSOAP software. Portions created by gSOAP
are Copyright ©2001-2004 Robert A. van Engelen, Genivia inc. All rights reserved.
Portions of this software are copyright ©1998-2008 The OpenSSL Project and ©1995-1998 Eric
Young (eay@cryptsoft.com). All rights reserved.
This product includes software developed by the Apache Software Foundation (http://
www.apache.org/).
Adobe, the Adobe logo, Acrobat, the Acrobat logo, Adobe Creative Suite, Illustrator, InDesign,
PDF, Photoshop, PostScript, XMP and the Powered by XMP logo are either registered
trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other
countries.
Microsoft and the Microsoft logo are registered trademarks of Microsoft Corporation in the
United States and other countries.
SolidWorks is a registered trademark of SolidWorks Corporation.
Portions of this software are owned by Spatial Corp. 1986 2003. All Rights Reserved.
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JDF and the JDF logo are trademarks of the CIP4 Organisation. Copyright 2001 The International
Cooperation for the Integration of Processes in Prepress, Press and Postpress (CIP4). All rights
reserved.
The Esko software contains the RSA Data Security, Inc. MD5 Message-Digest Algorithm.
Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun
Microsystems in the U.S. and other countries.
Part of this software uses technology by Best Color Technology (EFI). EFI and Bestcolor are
registered trademarks of Electronics For Imaging GmbH in the U.S. Patent and Trademark
Office.
Contains PowerNest library Copyrighted and Licensed by Alma, 2005 – 2007.
Part of this software uses technology by Global Vision. ArtProof and ScanProof are registered
trademarks of Global Vision Inc.
All other product names are trademarks or registered trademarks of their respective owners.
Correspondence regarding this publication should be forwarded to:
Esko Software BVBA
Kortrijksesteenweg 1095
B – 9051 Gent
info.eur@esko.com

1.3 Licenses
This software is protected against unauthorised use.
To purchase a license or a subscription, please visit http://www.esko.com/store or contact your
Esko sales representative

Local Licenses
For a local license or a subscription, you have to activate your product key on the machine
that you run the software on. The Esko Plug-ins window is where you can activate a purchased
license. Select Help > Esko > Esko Plug-ins from the Illustrator menu. There is also a more
advanced tool to manage your licenses and trials: the Esko Local License Manager. This
application is installed in your Applications folder (Mac) or see Start > Programs > Esko >
Local License Manager > Manage Local Licenses... (PC).

Network Licenses
For a network license you have to activate your product key on a central machine, the license
server, in the Esko Server License Manager application.
Make sure to configure the license server in Adobe Illustrator by selecting Help > Esko > Esko
Plug-ins ... . Select the Network License Setup button at the bottom of the Esko Plug-ins dialog.
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2. Getting Started with Studio Essentials
2.1 Tutorial: Folding a box
In this tutorial, we will assign cut and crease properties to die lines, fold it into a box and save
it as a ARD file. We will then use this ARD file on the graphic design of the box to get a 3D Pack
shot as shown below.

1. If you didn't download the sample files already, you can download a ZIP containing
all files from this location: https://www.esko.com/en/HelpDocuments?language=enus&productname=studioessentials&versionname=16&docname=otherdocs&filename=StudioTutorials.zip.
2. From the Expert Box folder, open the file EXPERT_Design.ai

This file contains all die lines, but at this moment not recognized as such.

3. Assign the correct Crease and Cut properties to the die lines
a) Open Window > Esko > Studio Toolkit for Boxes > Show Fold Window or use the
shortcut Cmd+Alt+1
b) In Illustrator's Layers menu, select all objects in the sublayer "creaselines" and click the
Crease swatch in the Fold window.
c) In Illustrator's Layers menu, select all objects in the sublayer "cutlines" and click the Cut
swatch in the Fold window.
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4.

Click the Select all Cuts and Creases button
die for inaccuracies.

, and click the Check button to check the

You will get a warning that double lines were found. Click Yes to let Studio fix it
automatically.
5. With all Cut and Crease lines still selected, click Fold to open the Fold window.
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a) Click in the bottom left panel (see image above) to set it as Base Panel and click
Continue
b) Select E Flute as board, and click Continue
c) Click Select All Fold Lines and set the Folding Angle to 90 degrees. You now already get
a 3D preview of the box.
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d) Click Save As and save your box as an ARD file.
e) When asked if you want to place the ARD file in the current document, click Yes
6. Open the Studio window: choose Window > Esko > Studio Designer > Show Studio or
use the shortcut Cmd+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).
You immediately get a 3D preview of your box. Click and drag to rotate it to inspect all sides.
7. We will now add two finishing operations: a liner, and a gold foil.
a) Open the Finishing Operations panel by choosing Window > Esko > Studio Visualizer >
Show Finishing Operations
b)
Click the Add Operation button
c) Choose Esko Standard Library > Board Liners > High gloss coated liner and click OK
d) Select Apply full coverage to apply the liner on the complete design, and click OK
e) In the Finishing Operations palette, double-click the yellow spot color.
This yellow spot color was used by the designer to indicate where the gold foil needs to
be applied. We will convert this spot color into a finishing operation.
f) Choose Esko Standard Library > Foils > Gold Foil Block (hot stamped) and click OK
twice
The Finishing Operations palette should now look like this:
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g) In the Scene Presets in the Studio window, choose Visualizer Office
This will change the lighting environment and switch to Visualizer Quality. Once the
Studio window is refreshed, you will get a realistic preview of the box, including the gold
foil. Rotate the box to inspect it.
8. We will now export a TIFF packshot of the box
a) Rotate (by clicking and dragging) and zoom (using the Zoom slider) to position the box
the way you want it.
b) In the Studio window flyout menu, choose Export
c) Set File Type to TIFF Image, and click Save As... to save a TIFF packshot you can share
with your clients.

2.2 Tutorial: revolve a path and add labels
In this tutorial, we will create a bottle by revolving a profile path. We will add labels to it, and
apply a graphic design on these labels. We will export this as a collada file to be previewed in
one of the available Viewers.
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1. If you didn't download the sample files already, you can download a ZIP containing
all files from this location: https://www.esko.com/en/HelpDocuments?language=enus&productname=studioessentials&versionname=16&docname=otherdocs&filename=StudioTutorials.zip.
2. From the SPEED Bottle folder, open the Bottle_Outline.ai file

This file contains two paths, representing the contours of a bottle and its cap.

3. Select both paths, and choose Window > Esko > Studio Toolkit for Labels > Revolve and
Add Labels or use the shortcut Cmd+Alt+8
The Revolve and Add Labels window will open, and will show a 3D preview of the bottle.
The bottle will have two parts: the cap and the bottle

4. In the Shape Appearance section, set the material and color of your bottle as you prefer.
We used a black matt plastic cap and a green clear plastic bottle. Click Next
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5.
Add a Front label by clicking the corresponding button
width, 115 mm height and 40 mm Base.

. Set its dimensions to 100 mm

Add a Back label by clicking the corresponding button
width, 100 mm height and 45 mm Base

. Set its dimensions to 70 mm

6.

7. Save the bottle as a Collada file.
a)
b)
c)
d)

Click Save As
Choose a name and location for the file, and click Save
Select Just save and click OK
Close your document.

8. Open the file SpeedRound_Front.ai from the SPEED Bottle folder.

9. Open the Studio window: choose Window > Esko > Studio Designer > Show Studio or
use the shortcut Cmd+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).
Since there is no structural design file in this document, the Studio window is empty.
10.Click Place a structural design file in the Studio Window and select the Collada file you
saved. The Collada file contains two printable parts. Choose the Front Label.
You immediately get a 3D preview of your bottle. Click and drag to rotate it to inspect all
sides. You can see the back label is still empty.
11.Repeat the three previous steps using the SpeedRound_Back.ai file, but this time select
the Back Label printable part
You now get a 3D preview of your bottle with both labels. Click and drag to rotate it to
inspect all sides. Double-click a label to select the corresponding Illustrator document.
12.In the fly-out menu of the Studio window, choose Scene Settings, and select the Visualizer
Light Photo Studio Scene Preset. Click OK
This will change the lighting environment and switch to Visualizer Quality. Once the Studio
window is refreshed, you will get a realistic preview of the bottle, including the transparent
plastic. Rotate the bottle to inspect it.
13.We will now add a "die cut" finishing operation to apply rounded corners on the front label.
a) Go to the SpeedRound_Front.ai document.
b) Open the Finishing Operations panel by choosing Window > Esko > Studio Visualizer >
Show Finishing Operations
c)
Click the Add Operation button
d) Use the Search field to find the Die Cut operation, and double-click it.
e) Select Add swatch and click OK
f) In Illustrator's Layers palette, select the compound path in the "RoundedCorners" layer,
and fill it with the newly created swatch, either from Illustrator's Swatch palette, or by
clicking the color square in the Finishing Operations palette.
Once you refresh the Studio window, you will see the label with rounded corners.

15

2

2

Studio Essentials

14.Save the design as a Collada file to be previewed in one of the available Viewers.
a) In the Studio window flyout menu, choose Export
b) Set File Type to Collada File, and click Save As... to save the file as a collada file.
Note: Unlike the first collada file we saved in step 7, which contained only the structure
(bottle and labels without graphics), this second collada file is just for viewing.
15.Open the file in the Studio Viewer application.
The Studio Viewer is a free application that is installed automatically when installing Studio,
and can also be downloaded from the Esko website http://www.esko.com
You can also use the free mobile app, available from the App store or Google Play, or open
the file in the WebCenter Viewer.

2.3 Tutorial: combining shapes & working with Scenes
In this tutorial we will create a composition of different shapes, each with their artwork. We will
then use the same graphics in different scenes.
1. If you didn't download the sample files already, you can download a ZIP containing
all files from this location: https://www.esko.com/en/HelpDocuments?language=enus&productname=studioessentials&versionname=16&docname=otherdocs&filename=StudioTutorials.zip.
2. Open Studio Toolkit
3.

Click the Import Into... button
and select the Tray.ard file from the
Color > Structure folder. Repeat for Pouch.zae.
The pouch will be placed next to the tray.
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4. Change the view to Top, so you get a top view of the two objects.

5.
Select the Transform tool
6. Click and drag the center point of the pouch to move it to the upper left corner of the tray.

Make sure the pouch is NOT touching the back side or side panel of the tray.
Note: You might notice the pouch snapping to the tray when you move it too close,
indicated by the tray lighting up. This "snap" function, based on the bounding box of the
objects, can be very useful when aligning objects next to each other, but since we are
positioning inside an object, this is not what we want. In this case, it can be easier to disable
snapping, by deselecting the check box in the menu bar.
7. Switch back to Perspective view.
8. Select Edit > Lift Up . You will notice the Distance from Floor value changing to 1.5 mm,
which is the thickness of the cartboard of the tray.
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If your pouch jumps on top of the back panel of the tray, your pouch was touching the back
panel. Undo the Lift Up (cmd - Z or Ctrl - Z) and adjust the position of your pouch.
9.
Click the Repeat button
along the Z axis.

and apply a repeat of 2 times along the X axis, 4 times

You now have a tray with 8 pouches in it. Drag to change the camera viewpoint to inspect
the tray.

10.Select File > Save and enter a name for the Collada file.
Note: In one of the next steps, we will also use the Collada file of a more complex
composition based on this tray. You can create this composition yourself by following the
additional steps described in Additional steps to create the complete display on page 21
11.In Adobe Illustrator, open the Pouch.ai file from the Color folder.

12.Open the Studio window: choose Window > Esko > Studio Designer > Show Studio or
use the shortcut Cmd+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).
Since there is no structural design file in this document, the Studio window is empty.
13.Click Place a structural design file in the Studio Window and select the Pouch.zae.
You immediately get a 3D preview of your pouch. Click and drag to rotate it to inspect all
sides.
14.Repeat the three previous steps using the Tray.ai file, but this time use the Tray.ard file
15.In the Scene dropdown in the Studio palette, select Load Scene, and select the file
containing the tray and pouches you created earlier.

You now get a 3D preview of your tray and pouches. Click and drag to rotate it to inspect all
sides.
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16.You can now use the Studio window to navigate through the Adobe Illustrator documents
used in the design.
•
•
•

Double-click one of the parts of a pouch to select the corresponding Illustrator
document, and zoom in on that specific part.
Double-click one of the panels of the tray to select the corresponding Illustrator
document, and zoom in on that specific panel.
Hold the Cmd (Mac) or Ctrl (Windows) key and drag on an area you want to inspect. The
corresponding Illustrator document will be selected, zooming in on the corresponding
area in the file.

17.In the Scene dropdown in the Studio palette, select Load Scene, and select the
Display_Composition.zae file from the Color > Structure folder. If you did the extra
steps described in Additional steps to create the complete display on page 21, you can load
the file you saved there instead.
You now will get a preview of the same tray and pouches in a larger, more complicated
display.
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You can navigate through it the same way as described above. You can add graphics to the
other parts of the display, either by opening the graphics and applying the Structural Design
file to it, or by double-clicking an empty part, and choose New to start from scratch.
18.Unlike the tray and pouches we saved earlier, this complex composition actually contains
two different pouches. This will allow us to apply a different design to them.
a) In Adobe Illustrator, open the Pouch_alternative.ai file from the Color folder.
b) In the Scene dropdown of the Studio Window (which is now empty, since no Structural
Design is used in the newly opened file), reselect the Display_Composition.zae scene
c) Select one of the pouches on the left side.
d) In the Front Artwork dropdown, select Place in Current Document

All pouches on the left hand side will now show the design of the alternative version.
You might notice the alternative pouch has a diecut operation set. Switch the Scene
Settings to "Visualizer Office" to get a realistic preview, including the cutouts in the pouch.
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2.3.1 Additional steps to create the complete display
After creating the tray with pouches described in Tutorial: combining shapes & working with
Scenes on page 16, you can use these steps to continue and create the full display yourself.
1. If you don't have it open anymore, open the file you created earlier, containing the tray and
the 8 pouches, in Studio Toolkit.
2.

Click the Import Into... button
from the Color > Structure folder.

and select the Display_Divider.ard file

3. With the Divider still selected, choose Edit > Inverse Selection to deselect the divider, and
select the tray and all pouches.
4.
Select the Transform tool
5. Change the Distance from Floor value to 100 mm, which is the height of the divider
6. Click and drag the center point of the selection to position it on the divider.
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Note: It can be easier to align the objects by switching temporarily to Top View.
7.

Click the Import Into... button
from the Color > Structure folder.

and select the Display_Base.ard file

Select the Transform tool

Move or use its shortcut M

8. With the Base still selected, choose Edit > Inverse Selection to deselect the Base, and
select the divider, tray and all pouches.
9.
and select

This will allow moving and aligning the selection over one axis at a time.
10.First, click and drag outside of the selection to change the camera viewpoint, so you see the
back side of the design.
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11.Click and drag the handle on the right side (indicated in the image above by the red arrow)
and move the divider, tray and pouches centered in the base.
12.Click and drag the handle at the front of the selection to move the selection forward a bit,
and use the handle at the top to move it upwards. The result should be that the cartboard
extension on the divider fits neatly in the slot in the back of the base.
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13.
Click the Repeat button

and apply a repeat of 4 times along the Y axis.

You now have 4 sets of divider, tray and pouches on top of each other. You can however see
the distance between the different sets is too big.
14.Change the Gap value until the dividers line up with the slots in the back of the base. The
value you need is -57mm. Click Done
15.Choose File > Save As to save the complete display as a collada file.
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3. Getting the 3D shape
3.1 About Structural Design files
The base of the 3D preview in Studio is the 3D model, saved in a Structural Design file. A
structural design file should contain 2D information and 3D information.
Different types of structural design files can be used:
•
•
•

an ard structural design file, created in ArtiosCAD or Studio Toolkit for Boxes, mainly used
for boxes
Collada files, containing a 3D shape with at least one printable part (.dae or .zae files)
.bag files created in older versions of Studio Toolkit for Flexibles

ARD Structural design files
ARD files are the native files of ArtiosCAD, which is a professional tool to design board-based
structures. An ARD files contain all the cut and crease lines, and sometimes also the folding
angles that describe how the package is folded into its final shape. The structural design file
does not contain the graphics, only the structural lines.
You can get an ARD file:
•
•

from ArtiosCAD
by creating a box in Adobe Illustrator. See Create a box on page 26

Collada files
Collada is an open and public file format to describe 3D shapes. In case a Collada file is placed,
a check is performed to see if the Collada file has a Printable Part defined. A printable part is
an Esko extension to the Collada format.
For more information on the printable part in a Collada file please see the white paper which
can be found in the Extra folder on the .dmg (Mac) or go to Start > Programs > Esko >
DeskPack Plug-ins > Data Exchange > Extra ...(Windows).
You can get a Collada file:
•
•
•
•

from an external 3D modelling application. You might need to add a printable part, e.g. by
adding a label in Studio Toolkit. See Obtain a 3D shape to import in Studio Toolkit on page
51 and Add a label in Studio Toolkit on page 65
from ArtiosCAD
by revolving a shape in Adobe Illustrator. See Creating a revolved shape with labels on page
40
by creating a shape in Studio Toolkit. See The Studio Toolkit Application on page 49

Esko Data Exchange
To bring the structural design and the graphic design together, a structural design file can
be placed or opened. You can place structural design files in Illustrator with the Esko Data
Exchange plug-in, which can be downloaded for free from the Esko website and which is

25

3

3

Studio Essentials
also installed when installing Studio Essentials. With the Esko Data Exchange plug-in the 2D
lines (such as cut and crease lines) can be aligned with the graphics. You can find the Esko
Data Exchange documentation at https://www.esko.com/en/Support/Product?id=Esko%20Data
%20Exchange%20for%20Adobe%20Illustratoror open it from within Illustrator, by choosing Help
> Esko > Esko Help > Esko Data Exchange .
Note:
You can also load a structural design file as an extra scene in the Studio window. Each part
of the scene can get its graphics from another illustrator document. See Scenes and Multiple
Documents on page 101

3.2 Create a box
You can create a box or any other folded structure, such as a tray, in Adobe Illustrator using the
Studio Essentials tools.
•

You can create a basic box from scratch. See Creating a Basic Box on page 26

•

You can create a box based on die lines, e.g. from an imported die shape. See Create a box
based on die lines on page 29

Sometimes a die-drawing fails to fold properly because of inaccuracies in the die drawing. In
that case, you can use the Studio Essentials tools to check, correct and fold a placed ARD file.
See
•

Check the die and solve inaccuracies on page 34

•

Fold ArtiosCAD file on page 39

3.2.1 Creating a Basic Box
This tool lets you create a simple rectangular box. This can be used to start working on a
design before you get the final die lines, or to create a simple box from within Illustrator.
1. Open the Create Basic Box dialog:
•
•

Choose Window > Esko > Studio Toolkit for Boxes > Create Basic Box
If you have no structural design in your document, you can access this tool from the
(empty) Studio window, by clicking Create Basic Box.

The Create Basic Box dialog appears.
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2. Fill in the Width , Height and Depth for the box you want to create.
3. Define the Panels. You can choose how your box is built by adding or removing panels. The
box must have 6 panels to continue.
•
•

Remove a panel clicking the - button
Add a panel clicking the + button

4. Click Continue .
You now get a 3D preview of the closed box.
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5. If you want to modify the fold angles of one or more faces, select a fold line and use the
slider to change the fold angle.
6. Click Save As to save the result as an ArtiosCAD file.
7. Define the name and location for the file.
8. You get the option to place the file directly in the document.
If you click Yes :
•

the Studio window will show the folded ArtiosCAD file, replacing any earlier ArtiosCAD
files.

•

the selected items will be moved to a locked layer.

9. You can also use the ArtiosCAD file in Studio Toolkit.
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Note: Keep in mind that the resulting box is not a technically accurate and produceable box.

3.2.2 Create a box based on die lines
You can create a box starting from a die drawing. This can be any die drawing that you
imported in Illustrator.
To fold a die drawing to a folded box, you use the Fold window: choose Window > Esko >
Studio Toolkit for Boxes > Show Fold Window .

The Fold window assists you in all necessary steps to fold a die:
1. Assign fold and cut lines. See Assign fold and cut lines on page 30
2. Fold the design, using the Fold button.
3. Sometimes a die-drawing fails to fold properly because of inaccuracies in the die drawing. In
that case, you need to check the die and solve any inaccuracies:
•
•

by going back one step and using the Check function and manual correction;
by using Automatic Correction in the Fold Selection window.

4. Select a base panel. See Select the Base Panel on page 31
5. Select a board and fill in the board thickness. See Select the Board and Board Thickness on
page 32
6. Set the fold angles. See Set the folding angles on page 32
7. Click Save As to save the result as an ArtiosCAD file.
8. Define the name and location for the file.
9. You get the option to place the file directly in the document.
If you click Yes :
•

the Studio window will show the folded ArtiosCAD file, replacing any earlier ArtiosCAD
files.

•

the selected items will be moved to a locked layer.

10.You can also use the ArtiosCAD file in Studio Toolkit.
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Assign fold and cut lines
After importing a die drawing into Illustrator, you have to indicate which lines represent a cut
and which lines represent a fold line or “crease”.
A line is indicated to be a cut line by applying the designated ink named “Cut”. A line is
indicated to be a crease line by applying the designated ink named “Crease”.
•
•

•
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Select the proper paths, and click the Cut or Crease swatches in the Fold window.
If you want a single path to be partially a cut path and partially a fold line, select the path,
and select Split Paths from the flyout menu in the Fold window. This will split the selected
path in different segments, so that the fold lines can be selected apart from the cut lines.
With some die drawings it is hard to assign cut and crease strokes to the lines because the
die drawing consists of rectangles on top of each other. This creates double lines. Remove
Double Lines in the flyout menu of the Fold window will remove the double lines in the
selection. This will take all lines in the selection into account, irrespective of the stroke color
they have.

Studio Essentials

Select the Base Panel
The Base Panel is the panel that will be facing down. All other panels are folded relative to this
base panel.
1. Select all cut and crease lines by clicking the Select All Cuts and Creases button in the
Fold window.
2. Click the Fold button.
Note: If you don’t see all the panels, or if you are not able to select the base panel you had
in mind, there could be inaccuracies in the die. In that case you need to check the die and
resolve any inaccuracies.
3. Select a Base Panel.
4. Click Continue .
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Select the Board and Board Thickness
1. Select the correct board by choosing one of the boards and fill in the board thickness.
2. Click Continue .

Set the folding angles
After selecting the cut and crease lines, defining the base panel and choosing a board you will
get a preview of the design in 3D, laying flat on the floor with the backside facing up. The box
can be folded by defining the fold angles for all fold lines:
•
•
•
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Select a fold line by clicking on it, and specify the fold angle using the slider or by entering
the value in the Folding Angle field.
Hold down the Shift key to add or remove fold lines to the selection.
Click Select All Fold Lines to select and change all fold lines at once.

Studio Essentials
•

You can copy the Folding Angle from one fold line to another:

•

a) Select the fold line you want to change
b) Hold down the Option key on Mac or the Alt key on Windows, and click on the fold line
with the folding angle you want to copy
You can change the angle of the selected fold line(s) using the arrow keys on your keyboard:

•

a) up / down changes the value in steps of one degree.
b) Shift + up / down changes the value in steps of ten degrees.
Click Reset All to return all folding angles back to the angles you started with.

Switching between 3D and 2D view
In some cases it can be difficult to select fold lines while being in 3D view. In that case, you can
switch to 2D view to select the appropriate fold line. After selecting it, you need to switch back
to 3D view to change the fold angle.
1. Select 2D to switch to 2D view.
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2. Select the fold line you need. If necessary, you can navigate in the 2D view:
Action

Mac

Windows

Zoom in

Hold down the
spacebar and
the command
key

Hold down the
CTRL key and
click

Zoom out

Hold down the
spacebar , the
command and
the Option key,
and click

Hold down the
CTRL and the
ALT key and click

Pan

Hold down the
spacebar and
click and drag

Hold down the
CTRL and the
SHIFT key and
click and drag

View the entire
box

Click Fit in
Window

3. Select 3D to switch back to 3D view.
4. Set the fold angle for the selected folding line.

3.2.3 Check the die and solve inaccuracies
When you import a die drawing in Illustrator and define its cut and crease lines, some
inaccuracies in the die lines may prevent you from generating a correct and clean fold.
For this reason, Studio Essentials offers a number of tools to check and correct the most
common inaccuracies.

Checking the die
If the die drawing contains inaccuracies, these can become obvious when creating the fold:
•

Panels may be missing;

•

An error may appear, stating that some cut lines do not make an outline;

•

Inaccuracies may be found and indicated in the Fold Selection window;

•

...

A more efficient way to check for inaccuracies and their location is to run a Check.
1. Select all cut and crease lines by clicking the Select All Cuts and Creases button in the
Fold window.
2. Click the Check button. The die lines will be checked for double lines and for gaps.
For every inaccuracy that was found, a marker is placed on top of your document.
If double lines were found, you get the option to clean them up automatically.
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Marker

Type of inaccuracy

Possible corrections

Double Line marker.
Double lines occur when
two lines fall exactly on
top of each other e.g.
when the die drawing was
created with rectangles
against each other

•

Delete lines manually

•

Use the Remove
Double Lines function

•

Clean up double lines
automatically after a
Check

Gaps marker. Gaps occur
if two lines don’t meet
exactly as they should.

•

Manually, using
Illustrator path tools

•

Manually, using the
Trim and Extend tool

•

Using the Automatic
Correction values in the
Fold Selection window

3. Click the entry in the Marked Inaccuracies list to zoom in on the first occurence.

4. Use the step buttons in the Fold window to step through the markers.

•

You can hide and show the markers using the Show Markers button in the left bottom
corner of the Fold window.
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•

You can remove all markers by clicking the trash can icon at the bottom right of the Fold
window.

Configure Check
The Configure Check dialog can be opened by selecting Configure Check in the flyout menu
of the Fold window, by clicking the flyout button.

In the Configure Check dialog, you can define the Show Gaps Smaller Than value. Gaps larger
than the Show Gaps Smaller Than value will not be treated as Gaps, and will thus not be
shown.

Remove Double Lines
Remove Double Lines in the flyout menu of the Fold window will remove the double lines in
the selection. This will take all lines in the selection into account, irrespective of the stroke color
they have. The Remove Double Lines function can be applied before or after assigning the
Cut or Crease swatch.
1. Make the selection in which you want double lines to be removed.
2. If the Fold window is not open yet, select Window > Esko > Studio Toolkit for Boxes >
Show Fold Window .
3. Select Remove Double Lines from the flyout menu of the Fold window, by clicking the
flyout button.
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All double lines in the selection will be removed.
Note: Keep in mind that the Remove Double Lines function removes the bottom most line,
regardless of what line it is. If you have already indicated which lines are cut lines and which
are crease lines, make sure that only the appropriate lines are removed by moving them to the
back of the canvas.
Note: Accepting to remove double lines automatically after running a Check works in the
same way, but only affects cut and crease lines.

Remove gaps using the Trim and Extend tool
The Trim and Extend tool can be used to correct gaps in the die drawing. These gaps can be
found manually or by using the Check function.
1. Click the Trim and Extend tool in the toolbox.

2. Click and drag the end point you want to change.
•
•

Release to trim or extend the line up to the point where you release the mouse.
Release near or on another line to snap the end point to the intersection of both lines.

Inaccuracies when folding the selection
When creating a fold using the Fold function in the Fold window, the die drawing is checked.
Inaccuracies can be presented in different ways:
•

If the cut lines are not closed to an outline, a warning message is shown. The gaps must be
fixed in order to make a fold.

•

Gaps can be indicated by red and green circles in the Fold Selection window.
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•

Green circles indicate gaps that will be solved with the Automatic Correction values in
the Fold Selection window.

•

Red circles indicate gaps that need to be solved manually.

Automatic Correction
The settings at the bottom of the Fold Selection window define what gaps are shown, and how
they can be corrected automatically.

Show Gaps Smaller Than
In the Fold Selection window, you can define the Show Gaps Smaller Than value. Gaps
larger than the Show Gaps Smaller Than value will not be treated as Gaps, and will thus not
be shown.
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Note: This is the same setting as the Show Gaps Smaller Than value in the Configure Check
. Changing the value in the Fold Selection window changes it in the Configure Check as well,
and vice versa.

Close Gaps Smaller Than
In the Fold Selection window, you can define the Close Gaps Smaller Than value.
All gaps smaller than or equal than this value will be closed automatically. By incrementing
this value, more gaps will turn green, and the fold tool will try to close them automatically. Be
aware that the larger this value becomes, the more risky the outcome will be.
Note: The Close Gaps Smaller Than value can not be higher than the Show Gaps Smaller
Than value. Setting it to a higher value will change the Show Gaps Smaller Than value to the
same value.

Extend Creases Up To
Gaps between Crease lines and Cut lines are common in a lot of die drawings. The Extend
Creases Up To makes sure that these gaps are closed by extending the fold lines up to the
value entered.

3.2.4 Fold ArtiosCAD file
Sometimes you would like to change some fold angles of an already folded box:
1. Open the Fold Selection window:
•
•

Select Window > Esko > Studio Toolkit for Boxes > Fold ArtiosCAD File...
If you have the Studio window, you can select Fold ArtiosCAD File... in the flyout
menu.

2. Change the fold angles as explained earlier.
3. Click Save As to save the result as an ArtiosCAD file.
4. Define the name and location for the file.
5. You get the option to place the file directly in the document.
If you click Yes :
•

the Studio window will show the folded ArtiosCAD file, replacing any earlier ArtiosCAD
files.

•

the selected items will be moved to a locked layer.

6. You can also use the ArtiosCAD file in Studio Toolkit.
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3.3 Creating a revolved shape with labels
In Studio Essentials in Illustrator, you can create a shape (e.g. bottles) based on a profile path,
and add labels to it.

3.3.1 Create a profile path
The first step in creating a revolved shape is creating or selecting the Illustrator paths to be
used as profile paths.

Studio Toolkit for Labels supports half profiles, full profiles and multi-part profiles (based on
multiple paths). Multi-part profiles can be used to set different materials for different parts (for
example the bottle and the cap).
It is important to connect paths that can share the same material. If the path is not connected
or needs cleanup, you can use the Connect and Clean function for this.
In the example below, the shape consists of two parts. The bottle itself which will have glass as
material and the cap which will be metal.
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1. Select the paths that make up the bottle. In the example above, the profile of the bottle
consists of three paths.
2. Select Window > Esko > Studio Toolkit for Labels > Connect and Clean . This will
create a layer called "PROFILE" that contains the connected path.

3. Select this path and the path making up the cap, to go to Revolve and Add Labels .
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3.3.2 Revolve a profile and Add Labels
Revolve and Add Labels , the dialog to create shapes and labels, can be opened from
Window > Esko > Studio Toolkit for Labels > Revolve and Add Labels...

Revolve
The first step in the Revolve and Add Labels procedure is to create the shape by revolving a
profile path.
1. Select one or more Illustrator paths to be used as profile paths.
2. Select Window > Esko > Studio Toolkit for Labels > Revolve and Add Labels...
The Revolve and Add Labels dialog is opened.
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On the left is a 3D rendering of the result. You can click and drag to change the viewing
angle.
3. Set the axis to be used for the revolution. There are four options: you can set the axis
completely on the left or right of the path (1), or through the middle, taking the left or the
right side of the design (2).

In the example profile path shown earlier, only the right half of the bottle cap is drawn. By
choosing the axis through the middle and taking the left side of the design, you can revolve
the bottle without the cap.
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By revolving the right side of the design, you can revolve the bottle with the cap.

The same axis will be used for all paths of a multi-part profile.
4. Set the Complexity of the model. The higher the complexity, the smoother the revolved
model will be. This setting only controls the horizontal complexity of the model. To modify
the vertical complexity of the shape, you can increase or decrease the number of control
points on the profile curves.
Note: A higher Complexity results in a larger Collada file. If you create a shape that will be
repeated and used in a larger scene, you might want to keep complexity low(er).
5. For each of the parts, define the Material . You can choose Matt Plastic, Glossy Plastic, Clear
Plastic, Glass or Metal.
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Note:
Transparency of e.g. clear plastic or glass will only be visible in the Studio window using
Visualizer Quality. See Visualizer Quality on page 73
6. If necessary, click the Color field to define the color for the material.
7. Click Next .

Add Labels
In this second step, you can add the labels.
Note:
If you do not want to add a label, just click 'Save as' to save the result as a Collada file. Note
that this collada file will not contain a Printable Part. You can however open the shape in Studio
Toolkit and add a label there, or add a shrink sleeve.
The Labels list shows all defined labels.
1. Add a label.

There are 6 types of labels to choose from:
•

Front label

•

Back label

•

Roll around label (right/end over left/begin)
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•

Roll around label (left/begin over right/end)

•

Top label

•

Bottom label

2. Select the label by clicking inside the label to change the properties of the label.
3. Enter the name for the label.
The default name is based on the selected type, such as "Front Label" or "Round label".
4. Define the width for Front or Back labels. For conical labels, the width is measured at mid
height.
5. Define the Overlap for Roll-around labels. The overlap is always centered at the backside.
6. Set the height for the Front, Back or Roll-around label.
Note:
You can also change the height of a label interactively by dragging the handles in the 3D
view
7. Set the Radius for a Top or Bottom label
8. Check the Radius Settings
The Revolve and Add Labels dialog will show if the label is cylindrical or conical.
Every label except Top and Bottom has a top radius and a bottom radius. By default,
both radius are calculated automatically from the position of the label and the size of the
container. If these are equal, the label is cylindrical. If they are different, the label is conical.
To manually change the Radius settings:
a) Click the Radius Settings button
The Radius Settings dialog will open
b) Disable Calculate radius automatically from shape
c) Enter the Top of Label and the Bottom of Label radius
d) Click OK
Note:
The specified radius settings are used for the 2D calculations. Yet the label in 3D still fits
perfectly to the container shape.
9. Check the Distortion warning.
See Distortion on page 48 for more information
10.Click Save As to save the result as a Collada file.
11.Define the name and location for the file.
12.You get the option to place the file directly in the document.
If you click Yes :
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•

the Studio window will show the Collada file, replacing any earlier ARD or Collada files.

•

the selected items will be moved to a locked layer.
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•

If you added more than one label, there will be multiple printable parts in the Collada
file. In that case, a message dialog will show up, allowing to select one printable part
from a list with the names of all printable parts. The selected printable part will be placed
in the Illustrator file. For more information on working with multiple Printable Parts, see
Scenes and Multiple Documents on page 101

13.Add artwork to the labels.
When using Visualizer Quality in Studio Designer, the Collada file could look like this in the
Studio window:

You can also use the Collada file in Studio Toolkit.
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Note:
Please note that you can also change the height or the position of your label by dragging
the handles on the label in the 3D view. Even more, if you know what the height of your
label needs to be in the Illustrator document view, just add two horizontal guides to the
Illustrator document view and toggle on 'Show Horizontal Guides' in the Revolve dialog. You
now can drag the top and bottom of your label to the horizontal guides.

Distortion
Adhesive labels can always be folded to cylinders or cones, but on many other shapes, some
distortion (stretch or wrinkling) is required to make the label fit. A typical label substrate only
allows for very small amounts of distortion.
The software allows distortion up to 3%. If there is distortion below 3%, a warning will be
shown in the Revolve and Add Labels dialog, and the distorted areas are highlighted.
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You can disable the Allow distortion to fit the shape option to avoid distortion of your label.

3.4 The Studio Toolkit Application
The Studio Toolkit application is a standalone application allowing to import, edit and create
3D objects, and save the object(s) as Collada file.
•

The first chapter gives an overview on how to use the Studio Toolkit application. See Using
the Studio Toolkit application on page 49

•

In the Studio Toolkit application, you can "brush" a label on an existing shape (collada file,
obj, ...). See Add a label in Studio Toolkit on page 65

•

You can use Studio Toolkit to combine several shapes into one scene. See Combining shapes
in Studio Toolkit on page 106

3.4.1 Using the Studio Toolkit application
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1. The Zoom buttons, allowing to change the zoom factor of the preview window. You can also
change the camera view point: see Changing the View on page 53
2. Import Into allows to import 3D or image files. See Import Into on page 50
3. The New Bag tool. See Create a flexible bag
4. The Add Sleeve tool. See 3D workflow for Shrink Sleeve Package
5. The Add Label tool. See Add a label in Studio Toolkit on page 65
6. The Transform tool. See Transform the selected 3D shape(s) on page 54
7. The Repeat button. See Repeat on page 60
8. The Settings pannel, allowing to change or view the parameters on the selected object
9. the Preview panel
10.The different Tabs. See Tabs on page 62
11.When performing some specific functions (such as Transform, ...), a settings bar is added
underneath the Toolbar.

Saving and opening Collada files
When saving a file from Studio Toolkit, the file is saved as a Collada file, containing the shape
and all printable parts.
This means the file can be opened by any application that is capable of handling Collada files,
such as Studio Essentials in Adobe Illustrator.
However, the Collada files saved by Studio Toolkit also contains native Studio Toolkit
information, allowing to reopen the file in Studio Toolkit, maintaining its editability, the active
tab, zoom and view factor, etc.
Note: When dropping a Collada file onto the Studio Toolkit application, Studio Toolkit will
determine if it is a Collada file saved in Studio Toolkit or not. A native Studio Toolkit Collada file
will be opened, a regular Collada file will be imported.

Import Into

Using the Import Into button
you can import a 3D shape into your open
scene. If you already have a 3D object in your scene, the newly imported 3D shape will be
placed next to it.
For more info on how to obtain a 3D file, see Obtain a 3D shape to import in Studio Toolkit on
page 51
When importing a Collada file or an ArtiosCAD file, any printable parts from this file will be
preserved when saving to a Collada file.
Note: Collada files saved by Studio Toolkit can also be opened instead of imported. In that
case, the file will be reopened as it was saved, with the same active tab, zoom and view, and
maintaining full editability. See Saving and opening Collada files on page 50
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You can also use the Import Into button to import an image (JPG or PNG) in a 2D tab (e.g. the
"Sleeve" tab), to get a preview of this image on the corresponding 3D object. See Using graphic
files on page 51
Note: Studio Toolkit can not import .bag files. If you need to compose flexible bags or boxes
saved as .bag files, we suggest you convert these to Collada files in Studio Designer first.

Obtain a 3D shape to import in Studio Toolkit
There are several ways to obtain a 3D file :
•

You can get a shape on Esko's online Shapes store

•

You could hire a 3D artist to make the shape with a 3D modeling tool, such as Cinema 4D,
3DS Max, Maya or Strata. If you are experienced with these tools, you could do it yourself.

•

Contact the mold-designer and ask him for a Collada or OBJ file of the 3D shape.

•

If you have a physical sample of the object, you can use a tabletop 3D laser scanner. See
www.nextengine.com for an example of such a scanner. This device can output .obj files.

•

If the object is a round shape, you can revolve a profile to create it yourself. See Creating a
revolved shape with labels on page 40

The format needs to be collada (.zae or .dae) or .obj. Collada stands for COLLAborative Design
Activity for establishing an interchange file format for interactive 3D applications) These 3D
files might not have a printable part at this stage, you can add that yourself in the Studio
Toolkit application.

Using graphic files
In Studio Toolkit you can import graphic files to get a preview of the result, and to assist in
positioning e.g. the overlap. You can also use it to place a technical drawing on the sleeve.

Using the Import Into button

you can import an RGB JPEG or PNG file.

•

If a 2D tab is selected, the image will be imported in that tab

•

If an object is selected in the 3D tab, the image will be imported in the corresponding 2D
tab, and this 2D tab will become active

By default, the image will be aligned with the bottom left corner of the image on the bottom
left corner of the printable part. You can move the graphic by clicking and dragging the border.
The border (left, right, top or bottom) or corner you clicked, will become magnetic, and snap to
the borders and folding lines of the 2D shape, allowing easy alignment.
This magnetism is shown using a thick blue line.
The 3D tab will show a 3D representation of the file with the corresponding graphics on it.
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Save Graphics Preview as PNG...
In certain cases, you may want to apply artwork from within Adobe Illustrator onto your 3D
shape in Studio Toolkit.
•
•

If you want to get a preview of your artwork on a shape you use in a composition.
If you want to place a technical drawing on your shape, e.g. in case of a flexible bag, to
check the position of your seams

For this purpose, you can save a graphics preview file as a .png file from within the Studio
window.
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Changing the View
You can change the view in different ways
1. Click the Zoom In button, use its shortcut Cmd-+ (Mac) or Ctrl-+ (Windows) or choose View
> Zoom In to increase the zoom
2. Can click the Zoom Out button, use its shortcut Cmd-- (Mac) or Ctrl-- (Windows) or choose
View > Zoom Out to decrease the zoom
3. Can click the Fit in Window button, use its shortcut Cmd-0 (Mac) or Ctrl-0 (Windows)
or choose View > Fit in Window to change the zoom factor so that all objects fit in the
window
4. Use the dropdown or the corresponding shortcuts to change the View mode
View Mode

Shortcut

Changing the camera view point &
Transforming objects

Perspective

1

The default view mode, in which you can change
the camera view point and transform objects
along all 3 axis.

Front

2

Left

3

Back

4

Right

5

Top

6

Bottom

7

In any of these view modes, you can only see all
objects in one pane. You can also only change
the camera view point or transform objects
within the visible plane.
For example, it is not possible to move objects
up or down when in Top or Bottom view mode

5. You can move and rotate the camera view point when in Perspective view mode
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a) Click and drag to rotate the camera
b) Hold the Shift key and click and drag to move the camera viewpoint
c) If another tool is active, you can hold the Space key, and click and drag to rotate the
camera
d) If another tool is active, you can hold the Space and Shift key and click and drag to move
the camera viewpoint
6. You can move the camera view point when in another View mode
a) Click and drag to move the camera viewpoint
b) If another tool is active, click and drag to move the camera viewpoint
7. Select View > Go to 2D/3D or use the shortcut Cmd-G (Mac) or Ctrl-G (Windows) to
switch between the 3D and 2D tab. If there are multiple 2D tabs, the 2D tab of the currently
selected object is used if possible. Otherwise, the last selected 2D tab is shown.

Transform the selected 3D shape(s)
When you are working in Perspective View (see Changing the View on page 53), you can
move and rotate any object based on 3 axis.
In other View modes, the transformation tools work in 2 direction depending on the chosen
view plane. For example, in Front view, you can move and rotate only in the front plane (X and
Y axis)
Underneath, the different transformation tools are explained for the Perspective view.

If the Transform tool is selected, you can select one of four modes in the settings bar:
•
Select
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Simple Transform or use its shortcut T

Studio Essentials

•

•

•

•

Click and drag the center anchorpoint or change the Offset X and Z value to move the
object over the X and Z axis. Holding down the shift while dragging will constrain the
movement to either only along the X or Z axis.
Click and drag the anchor point on the circle or change the Rotation value to rotate
the object on the Y axis. Holding down the shift while dragging will constrain rotation to
multiples of 45 degrees.
Simple Move and Rotate keeps the object aligned with the floor. However, by setting the
Distance from Floor option in the settings bar, you can also move the object over the Y
axis,.
If you enable Snap, the selected objects will snap to align to other objects. The object(s)
your selection is snapping to will be temporarily be highlighted. Holding down the shift
while dragging will constrain the snapping to either only along the X or Z axis.

•
Select

Move or use its shortcut M
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•
•
•

Click and drag any of the anchorpoints or change the Offset X, Y or Z value to move the
object over the X, Y and Z axis.
If you enable Snap, the selected objects will snap to align to other objects. The object(s)
your selection is snapping to will be temporarily be highlighted.
When moving an object down towards the floor while snapping is enabled, the object will
snap to the floor, and the bottom of the object will highlight when the distance to the
floor becomes 0.

•
Select

56

Rotate or use its shortcut R

Studio Essentials

•

Click and drag any of the anchorpoints or change the Rotate X, Y or Z value to rotate
the object over the X, Y and Z axis. Holding down the shift while dragging will constrain
rotation to multiples of 45 degrees.

Note: When moving or rotating a 3D shape, the depending parts (sleeves and labels) are
moved / rotated along.
•
Select

Scale or use its shortcut S
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•

•

•

Click and drag one of the anchor points to change the size of the object, using the
opposite anchor point as center of origin. If you hold down the Alt key, or if you adjust
the values in the Scale width, height or depth field, the scaling is done from the 3D mid
point of the object.
By default, the Uniform option is selected, so the object is scaled uniformly in the 3
directions. Changing the value for Scale width, height or depth will change the two other
values as well.
By deselecting Uniform, you can scale the object in any direction. You can restrain the
scaling to uniform by holding down the Shift key.
Note: Holding down the Shift key does not give the same result as selecting the
Uniform option again: the first will only restrain the current transformation to Uniform,
while reselecting Uniform will adjust the complete transformation of the object to a
Uniform scaling.

The Scale tool is only available when an imported Collada file or OBJ file is selected. It is not
available for Bag files, ARD files or for objects that already have a Sleeve or a Label attached
in Studio Toolkit for Shrink Sleeves or Studio Toolkit for Labels.
The scale option performs a scale of the three dimensional shape of the selected object.
The uniform scale is very useful to correct an object that has suffered from an incorrect
unit-conversion from a 3rd party CAD system. The non-uniform scale can be powerful to
fine-tune the dimensions of an imported product so that it fits into its packaging.
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The scale option is not suitable for printable parts as their size affects other aspects such as
the 2D drawing and the artwork mapping. A straightforward scale of a printable object in 3D
would result in unwanted side-effects.
To change the size of printable objects, you should use other tools instead:
•
•
•

•

To scale an object with a label or a shrink sleeve, first scale the container (without the
label or sleeve) and then add the label or sleeve.
To scale a flexible bag, modify its dimensions in the details panel.
To scale a box, tray or carton, or a shape created in a third party application, go back
to the application where you created it (Toolkit for Boxes, ArtiosCAD, the third party
application used to create the shape).
For Shapes models, you can order a new (scaled) variant via Esko's 3D modeling service.

If you click and drag but not on any of the anchor points, you will change the camera position,
but the object will NOT move or scale. This might be necessary to make all handles visible.
Tip:
After rotating or scaling, you might need to align the object with the floor again. You can do so
by switching to Simple Move and Rotate, and set the Distance from floor to zero.
For vertical alignment, you can also use Drop Down and Lift Up. See Drop Down and Lift Up on
page 59

Nudge
When creating compositions it is sometimes much easier and faster to simply move an object
into its final place by using the arrow keys. This is called nudging. Nudge works on any selected
object, even without the Transform tool activated.
It is available in all 3D views.
•
•
•

The arrow keys move the selected 3D objects over the distance defined in the Preferences.
Holding down the Shift key multiplies the step by 10.
In Perspective view, the arrow keys let you move in the horizontal floor plane. Use the
option + up (Macintosh) or alt + up (Windows) or down keys to move the object up or down.
In the axis-aligned views (Front, Left, Back,...) the arrow keys let you move in the
corresponding direction on screen. In those views upwards or downwards movement is not
available.

Drop Down and Lift Up
You can use Drop Down and Lift Up to put an object on top of another object or put it on the
floor.
The selected objects are moved (down or up) to the next intersection free position where the
selected objects is on top of another object or on the floor.
Objects that are (partially) underneath the floor can only be moved upwards.
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•

To drop down: select Edit > Drop Down or use its shortcut Cmd + Arrow Down (Mac) or
Ctrl + Arrow Down (Windows)

•

To lift up: select Edit > Lift Up or use its shortcut Cmd + Arrow Up (Mac) or Ctrl + Arrow
Up (Windows)

Repeat
Using the Repeat button, you can create a simple repeat of the selected object(s).

•
•
•
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Enter the number of repeats you want along the X, Z and Y axis
Enter a Gap value to add distance in between the objects
Click Done
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After the repeat, you will have multiple instances of a single object. This means making
changes to one of the objects will also modify the others, while you can move and rotate the
instances independently.
If you have one instance selected, you can use Edit > Select all copies to select all instances.
Note: All instances of the object will use the same Printable Part. This means that all instances
will share the same graphics. See Different graphics on shapes of the same size on page 112

Selecting objects
When you import or create objects in Studio Toolkit you also might need to select them. Go
to the Edit menu to view the selection options.
There are several ways of selecting objects:
•
•
•
•

Simply click on an object to select it.
Hold Shift and click to select multiple objects.
Use the Cmd-A (Mac) or Control-A (Windows) shortcut to select all the objects.
When an object that is part of a repeat is selected, you can use Select all copies to select
the other instances of the repeat. You can also use the Cmd+Option+A (Mac) or Control+Alt
+A (Windows) shortcut.
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Tip: By holding the option (Mac) or alt (Windows) key and clicking on one object several times,
you can select objects that are behind the selected object.
Note: Most selection options also work in 2D view.

Tabs
At the bottom of your Studio Toolkit window, you can see the different Tabs.
First is always the 3D tab. Next to that, a 2D tab is shown for every 2D object created in Studio
Toolkit: a Sleeve, a Label, a Bag, ...
Deleting an object will also delete the corresponding 2D tab. Different instances of the same
object (created using Repeat) share the same 2D tab. In that case the 2D tab will be deleted if
the last instance of the object is removed.
You can rename any 2D tab by double clicking the name and entering the new name.
Note: The name entered for the 2D tab will be stored as the name for the technical drawing in
the collada file, and will thus be used when importing the collada file e.g. in Studio Designer.
You can switch between the 3D tab and the 2D tab of the selected object, by choosing View >
Go to 3D or View > Go to 2D , or by using its shortcut Cmd-G

Measurements
Using the Measurements tool in the 2D drawing of a bag, shrink sleeve or label, you can add
essential measurements to the technical drawing.
The measurements you set up are automatically recalculated if you change the dimensions or
other settings of a bag. In some cases, if the changes are too drastical, some measurements
might be removed.
All measurements are saved inside the Studio Toolkit file and visible when placed in e.g. Adobe
Illustrator. When placed in Adobe Illustrator, the measurements are placed in a separate sublayer of the structural design file.

Adding measurements
To add new measurements:
1. Select the 2D tab in which you want to add measurements
2.
Select the New Measurement tool
A measurement is drawn between the points of line intersections. When the
Measurement tool is activated those points are clearly visible and light up when nearly
selected.
3. Click and drag from one intersection point to another to add the measurement to your
document.

62

Studio Essentials

Note: When measuring slanted lines, you will see either the vertical or horizontal distance.
See Slant measurements on page 64

Setting up measurements
You can change the way measurements are shown on your document
1. Select the 2D tab in which you want to change the measurements
2. Select the measurement(s) you want to modify.
Note: You don't need to have the New Measurements tool active to select and modify a
measurement.
The palette will show the settings of the selected measurement.
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3. Make the changes you want
•
•
•
•
•

•

click and drag the measurements to move them closer to or further away from the
intersection points.
for slant measurements, click and drag to rotate the measurement. See Slant
measurements on page 64
In the Measurement Text section, change the unit for the selected measurement, the
number of decimals, and whether or not the units need to be shown.
In the Text Style section you can set the text size in points. Note that the size of the arrow
heads is changed accordingly.
You can define if the text should always be horizontal, or according to the measure line.
In the latter case, you can define if the text should be above, on or below the line. You
can also set if the text should be positioned on the left / bottom, on the center or on the
right / above.
Click the Select All button to select all measurements at once. This allows to change the
units, font size, ... for all measurements in one go.

Slant measurements
When measuring slant lines, or simply measuring between two points that are not on a vertical
or horizontal line, the measurement will by default show either the vertical distance or the
horizontal distance, whatever is the biggest value.
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If you want to change what distance to show (either vertical, horizontal or slanted distance),
you can do so by clicking and dragging the measurement to rotate it.
Below you see some different results for the same two intersection points.

Preferences
You can open the preferences by choosing Studio Toolkit > Preferences... (Mac) or Edit >
Preferences... (Windows).
In the preferences, you can set the Keyboard Increment for nudging (see Nudge on page
59), the unit to be used for Dimensions (millimeter, centimeter or inch) and for Volumes
(milliliter, centiliter or US fluid Ounce).

3.4.2 Add a label in Studio Toolkit
In the Studio Toolkit application, you can "brush" a label on an existing shape (collada file,
obj, ...).
1. Import the shape into Studio Toolkit. See Import Into on page 50
2. Add a label, using the Add Label tool. A 2D tab will be added for every label you create. See
Drawing a label on a shape on page 66
3. You can check the maximum distortion, and if necessary use the Improve Distortion
function. See Distortion on page 67
4. If necessary, repeat the previous steps to add another label
5. Save the file in Studio Toolkit.
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The result will be a Collada file that you can use in Studio Essentials in Adobe Illustrator. It will
contain a Printable Part for every label.

Drawing a label on a shape
In Studio Toolkit, you can draw a label on a 3D shape.
1. Select the shape on which you want to add the label
2.
Click the Add Label button
The shape will be represented with all the triangles that it consists of.
3. Draw your label.
•

If you click and drag from inside the label, or if no label exists yet, your cursor will be

•

yellow, and anything you brush will add the triangles to the label.
If you click and drag from outside the label, your cursor will be blue, and anything you

•

brush will remove it from the label.
Using the slider at the top of the window, you can define the Brush size. You can also
change the brush size using the shortcuts [ and ].

Note: The label you draw can NOT contain any holes. You won't be able to add or remove
areas that would result in a hole in the label.
4. To stop drawing the label, click the Done button at the top of the window. You can also click
the Add Label button again, or click the Modify Area button in the pane on the right.
Note: After clicking Done, it is advisable to check the Maximum Distortion. See Distortion
on page 67
Tip:
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•

If you received a curve representing the shape of the label (i.e. a die-cut in Illustrator),
you can save this as a .PNG or .JPG file, and import it onto the 2D view of the label to
check if the brushed area has the right size and shape. See Using graphic files on page
51

•

If the edges of your label are too rough, and you have Studio Visualizer, you can select
a slightly oversized area and use the Die Cut operation in Studio Visualizer to trim away
the unwanted parts.

Studio Essentials

Modifying a label
To modify a label you drew earlier:
1. Select the label
2. In the pane at the right, click the Modify Area button.
Note: If you would click the Add Label button, you would create a new label instead.
3. Modify the area by adding or removing to the label.

Distortion
If a label is selected in Studio Toolkit (i.e. not while you are drawing it, but after you clicked
Done), the pane at the right will show the Maximum distortion.

In Studio Toolkit, you can draw a (virtual) label on any surface. However, a real adhesive label
(pressure-sensitive label) can not be applied to just any area of a container. It depends on the
curving: on surfaces with too much curving, a real label would either have a stretch or wrinkle
to fit the shape.
This is shown in the Maximum distortion value. A high value means that the virtual label is
stretched or wrinkled.
If the distortion is higher than 3% and if you need accurate artwork placement, we suggest you
try the Improve Distortion function.
By clicking the Improve Distortion button, you can try to change the way the 3D label is
unfolded. The process tries to lower the Maximum distortion by distributing the distortion over
the complete label. The improvement will continue until you click the Done button, or until a
message "Reached the optimal distortion" is given.
If after Improve Distortion you still have a distortion value that is too high, you have probably
selected an area that is not suited for a label.
Note: Modifying the area will reset the improvement.

Tips&Tricks: trim labels
By drawing a label on a 3D shape, it is rarily possible to draw the exact shape of label you want
to add.
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As your printable part is the only place you can place artwork, the label drawn should be bigger
than the label you want to place on your shape.
In Adobe Illustrator, you can then use a Die Cut operation to trim away the excess material in
the 3d Preview.
For more information on Die Cut operations, see Tips&Tricks: Using a Diecut operation on page
126
The example underneath shows the shape with the label drawn in Studio Toolkit (A), the Studio
preview in Designer quality without die cutting (B) and in Visualizer quality using the Die Cut
operation (C).

3.5 Shapes
You can also place or open 3D Shapes from a Shapes server, by choosing File > Structural
Design > Place from Shapes... or File > Structural Design > Open from Shapes... in Adobe
Illustrator .
You can find more information on getting 3D shapes from Shapes in the Esko DataExchange
documentation: see the Esko DataExchange documentation
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4. 3D Preview in the Studio window
The Studio window is the heart of Studio Essentials in Adobe Illustrator.
It is a floating palette where you can see the three-dimensional shape of the package.

Esko Data Exchange
To bring the structural design and the graphic design together, a structural design file can
be placed or opened. You can place structural design files in Illustrator with the Esko Data
Exchange plug-in, which can be downloaded for free from the Esko website and which is
also installed when installing Studio Essentials. With the Esko Data Exchange plug-in the 2D
lines (such as cut and crease lines) can be aligned with the graphics. You can find the Esko
Data Exchange documentation at https://www.esko.com/en/Support/Product?id=Esko%20Data
%20Exchange%20for%20Adobe%20Illustratoror open it from within Illustrator, by choosing Help
> Esko > Esko Help > Esko Data Exchange .
Note:
You can also load a structural design file as an extra scene in the Studio window. Each part
of the scene can get its graphics from another illustrator document. See Scenes and Multiple
Documents on page 101

4.1 The Studio Window
To view the Studio window, choose Window > Esko > Studio Designer > Show Studio or use
the shortcut Cmd+Alt+4 (Mac) or Ctrl+Alt+4 (Windows).
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1.
The Maximize button
. Click it to make the Studio window options panel visible. See The
Studio Window options panel on page 76
2. The Scene. This can be the structural design file used in the current document, or a scene
combining multiple documents. See Scenes and Multiple Documents on page 101
3. The View dropdown. You can select a View preset from the dropdown, or click View to open
the View settings. See View on page 75
4. The Orientation. See Changing the Document Orientation on page 71
5. The Fly-out button, opening the fly-out menu.
6. The 3D preview of the current document or scene.
7. The Refresh button. See Refreshing on page 71
8. The Full Screen Preview button. This will open the Studio Window in full screen preview,
until you hit the esc key. See Full Screen Mode on page 72
9. Show/Hide transparent panels. See Working with Parts and Panels on page 79
10.The Show/Hide Outlines button adds the outlines of the structural design to the 3D
preview.
11.The Show/Hide 3D Guides button. See 3D Guides on page 96
12.The Zoom Slider. See Changing the viewing Angle and Distance on page 72
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Note: If the placed ARD file does not contain folding angles, the plug-in cannot know how the
box has to be folded. In that case 90-degree foldings are assumed on all folding lines. If the
resulting shape is not the intended one, the proper folding angles need to be added to the ARD
file, for example using ArtiosCAD or the Fold ArtiosCAD File... function: see Fold ArtiosCAD file
on page 39

4.1.1 Refreshing
By Refreshing, the graphics will be (re)drawn on the box. Every time the graphics change, the
Studio Window will only update if you click the Refresh button.

Note:
There are different ways to refresh:
•

By clicking the Refresh button in the bottom left corner of the Studio Window

•

By choosing Window > Esko > Studio Designer > Refresh Studio

•

By using the shortcut Cmd+Alt+6 (Mac) or Ctrl+Alt+6.

•

4.1.2 Changing the Document Orientation
Use the Orientation buttons at the top of the Studio Window to quickly rotate the complete
document window. This can make it easier to edit graphics on a panel that is upside down
in the file. By clicking the left-most orientation button, the document returns to its original
orientation.
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Note:
We strongly advice not to save the document while it is still rotated. Before saving the
document, you should restore the original orientation. A message will pop up if you forgot to
do this.

4.1.3 Changing the viewing Angle and Distance
In the Studio Window, you can look at the package from different angles.
•
•
•
•

You can click and drag to rotate the 3D object.
You can hold the shift key and click and drag to move the 3D object left, right, up or down
(Panning).
By moving the slider in the bottom-right corner you can look at the box from a closer or
further distance. Another way to do this zooming, is by using the mouse wheel.
You can reset the camera position by double-clicking while holding the shift key.

To indicate that the package is not floating in mid-air, the floor concept was introduced. A
package in the Studio Window is always positioned relative to the floor, giving the package a
top and bottom definition. If the package (currently only boxes) is showing the wrong panel as
top panel, then you can use the Turn Box option. See Turn Box on page 82
Note:
When your box is facing the wrong way and when you have difficulty to turn your box upright,
try using Turn Box... The turning around functionality has been designed in such a way that it
works fine if you have selected the right bottom panel.

4.1.4 Full Screen Mode
There are different ways to switch your Studio window to full screen mode:
•
•
•
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By clicking the "Full Screen Mode" button
at the bottom of the Studio window
By choosing Enable Full Screen Mode from the Studio Window fly-out menu
By choosing Window > Esko > Studio Designer > Enable Full Screen Mode
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•

By using the shortcut F11 on Windows or Cmd+Alt+- (minus) on Mac

When full screen mode is activated, you can only change the camera rotation, panning and
environment rotation. You can get out of full screen mode by pressing the esc key.

4.2 Visualizer Quality
By default, Studio Designer shows a preview in Studio Designer quality. You can switch to the
enhanced Visualizer Quality preview, by selecting Visualizer Quality in the fly-out menu of the
Studio palette, or by selecting Visualizer Quality in the Studio Window settings panel, if no
part is selected.

When switching to Visualizer Quality the artwork in the Studio Designer window has to be
regenerated. Depending on the job and the resolution chosen this can take some time.
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Note:
Visualizer Quality uses a different background color than Designer Quality. Not only the
default background color is different (gray instead of white), but changing the background
color while in Visualizer Quality will not change the background color used for Designer Quality
and vice versa. Changing the background images applies to both Designer and Visualizer
Quality.
You can change the background color or select a background image from the Scene Settings
dialog, which you can open by selecting Scene Settings from the fly-out menu of the Studio
palette.

4.2.1 Refreshing
If you make changes to the artwork or to the Finishing Operations, these changes will only be
visible in the Studio palette after you click the Refresh button. See also Refreshing on page
71
Since calculating the Visualizer Quality preview can be more time consuming, we advise to
only switch to Visualizer Quality when the operations that simulate the printing processes
are applied and ready.When you are still busy creating and adapting the artwork, using
Designer Quality will update the 3D model much faster.
As long as your 3D design is up to date, Refresh is not available.
Note:
Refresh is also available via Refresh Studio in the Studio Designer menu, using Refresh from
the fly-out menu of the Studio palette, or via the default shortcut Cmd+Alt+6 (Mac) or Ctrl+Alt
+6 (Windows)

4.3 Scene Settings
In the Scene Settings you can finetune the way your work looks in the Studio window.
You can open the Scene Settings dialog by choosing Scene Settings from the fly-out menu, or
by clicking the Scene Settings link in the Studio Options.
If the Preview option is enabled, the Studio window will immediately reflect the changes you
make in the Scene Settings.
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All settings from the Scene Settings dialog are used in the Export dialog, except Floor Reflection
and Background Image for PDF file with 3D design and UD3.

4.3.1 Environment
In the Environment tab you can set the Lighting Environment, the amount of Shadow
Contrast, and the background, either a color or an image.

4.3.2 Floor Reflection
The second tab of the Scene Settings defines the Floor Reflection by setting the amount of
Reflection Opacity and the Fade effect.
Note: Lighting Environment and Floor Reflection Fade can only be set when using Visualizer
Quality. See Visualizer Quality on page 73

4.3.3 View
In the View settings tab you can numerically set the view angles, pan and camera distance.
•

Set the Object Heading and Object Tilt to define the position of the object

•

Set the Pan and Camera Distance to define the position of the camera, or click Fit in
Window to reset the pan to zero and automatically adjust the camera position so that the
3D view fits in the Studio Window.

•

Set the Perspective by either defining the Focal Length (in mm) or Field of view (in
degrees) of the camera.

•

Enable Keep vertical lines parallel if you want to get the effect of a tilt shift lens. If
enabled, the vertical lines in the pack shots remain vertical (without vantage point). You can
use this to create images that are easier to combine afterwards in a 'line-up' image. If the tilt
angle is very large it can lead to very unrealistic distorted perspective.

The View Preset dropdown allows to select one of the default settings, or any previously saved
Preset.
You can save the current settings as a new preset by selecting Save as in the dropdown.
Select Manage... to open a separate dialog in which you can delete unnecessary presets.
The Scene Presets and View Presets folders can be found here:
•

On Macintosh: Macintosh/Users/user/Library/Application Support/Esko/
Studio/

•

On Windows: C:\Users\user\AppData\Roaming\Esko\Studio\

You can exchange the Presets between different operators by copying the files to another
computer.
If you remove all Presets and restart Adobe Illustrator, the default Presets will be recreated.
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4.3.4 Scene Presets
The Scene Preset dropdown allows to select one of the default settings, or any previously
saved Preset.
Note: Scene Settings contain the Environment, Floor Reflection and View.
You can save the current settings as a new preset by selecting Save as in the dropdown.
Select Manage... to open a separate dialog in which you can delete unnecessary presets.
The Scene Presets and View Presets folders can be found here:
•

On Macintosh: Macintosh/Users/user/Library/Application Support/Esko/
Studio/

•

On Windows: C:\Users\user\AppData\Roaming\Esko\Studio\

You can exchange the Presets between different operators by copying the files to another
computer.
If you remove all Presets and restart Adobe Illustrator, the default Presets will be recreated.

4.4 The Studio Window options panel
By clicking the Maximize button
in the top left corner of the Studio window, you can open
the Studio window options panel at the top of the Studio Window.
This panel contains different pages:
•

The No Selection page, shown if nothing is selected. See No Selection options panel on page
76

•

A page for every Printable part in the scene. See Printable Part options panel on page 77

•

A page for every Non Printable part in the scene. See Non Printable Part options panel on
page 77

What page is shown, is connected to the current selection. Changing the selection will change
the page, and changing the page (using the arrow buttons) will change the selection.
The options panel will always show the amount of parts in the scene.
For more information on navigating and selecting panels or printable parts, see Selecting Parts
and Panels on page 79

4.4.1 No Selection options panel
If no part is selected, the Settings panel shows two options:
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•

A dropdown to select predefined Scene Settings, and a direct link to open the Scene
Settings dialog. See Scene Settings on page 74

•

The choice between Designer Quality or Visualizer Quality. See Visualizer Quality on page
73

•

The Export button. See Exporting on page 128

4.4.2 Printable Part options panel
If a Printable Part is selected, the settings panel will show the name of the part on the top, in
this example "Top Label".

If the printable part has artwork, a link to the corresponding Adobe Illustrator file is shown.
Clicking it will give the same result as double-clicking the printable part: the corresponding
Adobe Illustrator file will become active and visible.
If the artwork document is missing, "New document..." appears instead of its name and a new
document can be created for this artwork by clicking it. This is also the same result as doubleclicking the printable part in the Studio window.
If the printable part has a back (imported from .ard files only), two links are shown, one for the
front and one for the back artwork.

4.4.3 Non Printable Part options panel
If a Non Printable Part is selected, the settings panel will show the name of the part on the top,
in this example "ketchup_Bottle-shader2".
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For each of the non printable parts, you can set the properties of the material, to change their
appearance in the scene.
1.
2.
3.
4.
5.

the Color (the diffuse component);
the Transparency (the alpha channel of the diffuse component),
the Highlight Color (the specular/reflection component),
the Intensity of the reflection (the value of the specular component)
the Sharpness of reflection (shininess)

When a color has been modified, a cross button is shown next to the color patch. This allows to
reset the color to the original values of the material as defined in the file.
Note: Transparency and Highlight Color are only available when using Visualizer Quality. For
more information on Visualizer Quality, we refer to the Studio Visualizer for Adobe Illustrator
documentation: http://help.esko.com/products/Studio%20Visualizer%20for%20Adobe%20Illustrator
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5. Applying and adjusting artwork
If your 3D shape is placed in your Adobe Illustrator document, you can see a 3D preview in the
Studio window, and see the 2D version in your Adobe Illustrator document.
Applying artwork is as simple as placing the artwork at the correct location in your Adobe
Illustrator document.
However, Studio Essentials offers functionality that makes it easier to position and prepare
artwork:
•

You can select and zoom in on panels or printable parts. See Working with Parts and Panels
on page 79

•

You can put 3D guides that are visible in both the Adobe Illustrator file and the 3D preview.
See 3D Guides on page 96

•

You can apply a conical warp to artwork, to place it on conical labels. See Conical Warp on
page 99

•

You can apply predistortion for artwork to be placed on shrink sleeves. See Artwork
Predistortion for Shrink Sleeves

5.1 Working with Parts and Panels
A box design and a bag design consist of a set of panels which are folded relative to each
other.
Some of the Studio Toolkits can produce Collada files with more than one Printable Part.
While panels of the same side are in one single Adobe Illustrator file, you can have a separate
file for the Front and the Back side. Also, every Printable Part will have its own Adobe
Illustrator document. For more information on working with multiple documents, see Scenes
and Multiple Documents on page 101

5.1.1 Selecting Parts and Panels
You can select parts and panels by clicking on them in the Studio window. The selected panel is
used by certain Studio Designer features and does not affect the selected artwork.
•

•

•

A Printable part or panel will be selected in red. When selecting a non printable part, all
non printable parts sharing the same material will be highlighted in orange. For multiple
instances (e.g. multiple cans on a tray), only the printable parts of the original instance will
be highlighted.
If the selected part or panel is in your current Adobe Illustrator document, Show Face
Outline (in the fly-out menu) ensures that the selected panel is also shown in your
document as a blue solid line.
By holding the option (Mac) or alt (Windows) key and clicking a panel or part one or several
times, you can select a panel or part that is behind another one.
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See also:
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•

Zooming in on Panels in the document window on page 81

•

About Hidden Panels on page 81

•

Scenes and Multiple Documents on page 101
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Note:
Sometimes a dotted line appears next to the solid one. This is the case when you select a panel
that is also part of a composed face.

5.1.2 About Hidden Panels
Some panels cannot be seen in the Studio Window because they are covered by another panel
no matter which angle you are viewing the package from. To see those panels, you can choose
Show Transparent Panels, which is available at the bottom and from the Studio Window flyout menu. In this mode the package is drawn in a semi transparent way, allowing you to see
covered panels. This will help you to understand how the package's 2D unfolded view and the
3D view relate to each other.

By holding the option (Mac) or alt (Windows) key and clicking a panel one or several times, you
can select a panel that is behind another panel.

5.1.3 Zooming in on Panels in the document window
If you double-click a panel (or if you select Fit Panel in Document Window from the Studio
Window's fly-out menu), the document window will zoom in on the corresponding part of the
graphics.
If your graphics are in another document, then this document will become active. See Scenes
and Multiple Documents on page 101
Furthermore, the orientation of the document window will change to match the orientation in
the Studio Window as closely as possible.
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You can also zoom in by holding down the Cmd (Mac) or Ctrl (Windows) key and dragging a
rectangle around the area you want to zoom in on.

By spinning the package and double-clicking the different panels, the Studio Window can be
used to navigate through the document.

5.1.4 Turn Box
When working with designs for folding carton or corrugated boxes, you might not be able to
position the box in the desired viewing angle in the Studio Window. This happens when the
package has the wrong panel(s) facing up. You can change this e.g. in the structural design
file (by selecting another Base Panel in ArtiosCAD), but you can also turn the box in the Studio
Window. Just select a panel that should be facing up or down and select Turn Box from the
Studio fly-out menu. The Turn Box functionality is linked with the Floor concept, so e.g. The
selected panel facing up means that the selected panel will become the top panel relative to
the floor.
Note:
The Turn Box option is only available for boxes (ARD files)
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5.1.5 Bring Panel Forward and Send Panel Backward
This functionality is only available for boxes and composed faces of which the panels are all
in the same plane. Overlapping panels in the same plane can occur in any file. Sometimes the
order of these overlapping panels is incorrect. Most of the time, this will happen when the
panels have been folded 90 degrees on top of each other. With Bring Panel Forward and
Send Panel Backward, you can correct this order.
If you wish to view another panel on top, you can select the panel, select Bring Panel Forward
from the Studio fly-out window and bring it forward.
Note:
When opening an Illustrator file saved in an earlier version of Studio Designer (without "Board
Thickness"), the Bring Panel Forward and Send Panel Backward information from this file will
be lost.

5.1.6 Creating Copies with the Distribute command
Most of the faces of a package consist of a single panel. So there is just one rectangular area
in the document that will make up this face. However, sometimes a face is made of several
panels. The panels of such a “composed face” are spread across the document. They can even
have a different orientation. So for composed faces it is very difficult to create graphics that
run continuous from one panel into the other. Studio Designer can help you in this process
with a feature called Distribute.
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Note:
You can use Distribute on .bag and .ard files but not on Collada files.

Composed Faces
This is an example of a box with composed faces.-

This is an example of a bag.
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Viewing the Composed Face
If you select Show Face Outlines in the Studio fly-out menu and you click one panel that is
part of a composed face, 'ghost’ outlines will be drawn of the other panels of that face. These
ghost outlines can give you a good impression of the size and shape of the composed face.

Distribute
If you draw some art within the boundaries of such a composed face, it will only appear on
one panel, since the other panels are actually somewhere else in the Illustrator document.
However, with Distribute, you can create copies of the art over several panels that are
perfectly aligned to make it look continuous on the folded composed face.
This is how the folded package will look without applying Distribute.
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Distribute is available from Studio's fly-out menu. First you need to select art in the document
and you need to select the corresponding panel in the Studio Window. The selected art is
supposed to be positioned correctly on the selected panel. If you choose Distribute, copies
will be made of the selected art for the other panels (of the same composed face). In the
Studio Window (which is automatically refreshed after a Distribute) you can see how the
graphics are running seamless from one panel into another.
Normally, distribute will make a copy of the selected objects for every panel in the composed
face (unless there is no overlap). If you do not need all these copies, you can simply delete the
ones you do not need.
This is how the folded package will look when having applied Distribute.
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Making Clipping Masks
It is very likely that one or more of the copies lay partially outside of the panel they were
created for. Sometimes this is a desired effect (having the graphics run continuously over a
folding line). Sometimes this is not a desired effect and you will have to create a clipping mask
to contain the copy within its panel.

Working With Distributed Art
You can update the copied distributed art, for example after you have edited the original art; or
you can undistribute and expand distributed art if you want to delete the copies.

Update Copies
After a 'distribute', you will have the same art appearing several times in your document. If
you change one of them, the others will not be updated automatically. To have them updated,
select Update Copies from Studio’s fly-out menu. When updating copies, the selected one is
used to recreate all the other copies.
This is how the package looks before updating.
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This is how the package will look after updating.

Undistribute and Expand
The options Undistribute and Expand, which can be found in Studio's fly-out menu also apply
to distributed art. If you select distributed art and you Undistribute, all other (non-selected)
copies are deleted. If you have distributed art selected and you Expand, nothing will change
visually yet the selected art will loose its 'intelligence' and become regular artwork, insensitive
to actions like Update Copies or Undistribute.
You will need to use Expand if you start copying and pasting distributed art. The copy will
still be considered as part of a distribution, by expanding it, it will no longer be seen as a
distribution, but as an ordinary object.
Note:
When the distributed art is a group, ungrouping it is equivalent to applying Expand. The art
does not longer know that it was distributed, even if you group it again.

There is no overlap between the selected objects and the selected panel
I try to distribute a logo, and I am getting the error message There is no overlap between
the selected objects and the selected panel. Please select a panel that
overlaps with the selected objects.
Whenever distributing for the first time, you will need to select two things: the graphics that
you want to distribute in the 2D view AND the source panel in the Studio window. The 'no
overlap' error message indicates that you did select a panel in the Studio window, but in 2D
there is no overlap between the selected panel and the selected art.
It is a good idea to switch on Show Face Outlines in Studio's fly-out menu.
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When Show Face Outlines is switched on, the selected panel in the Studio window will be
shown in the 2D View:

You will immediately see that there is no overlap between the selected panel (the blue
rectangle) and the selected art (the star), so you basically selected the wrong panel. You need
to select a panel that has an overlap with the selected art:
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Now you see that there definitely is an overlap between the blue rectangle and the star. You
will notice that Distribute Selection will work, which will give you the following result:

Please note that you never had to specify to which ‘target panel’ you had to distribute, so how
can you know which target panels will be taken?
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In this version of Studio Designer, the distribute functionality only works on coplanar panels.
The bottom face consists of four panels coming together: two glue panels and two larger
panels. The selected panel is drawn with a solid blue line in the 2D View, the other panels that
are coplanar with it are drawn with dashed lines. Distribution happens from the panel drawn
with a solid blue line to the panels drawn in dashed blue lines.
That is why Show Face Outlines is so interesting, as it immediately gives you an indication
whether or not distributing is at all possible and to which panels the distribution will happen.
If we move one of the stars and do an update, you will notice that the three other stars need
to move as well. It is now enough to select the moved star and click Update Copies. You will
notice that Distribute Selection is now called Update Copies. There is no need anymore to
select a panel in the Studio window.
The selected art knows that it has been distributed before. An indication that you have selected
“distributed art” is given in the info message in the Studio window: The selection contains
distributed art. This piece of distributed art has become a smart object that knows to
which panel it belongs and which other art belongs to the same distribution. When clicking
Update Copies, the other art that belongs to the same distribution (in our example, the other
stars) will be replaced with a new updated copy of the selected distributed art.
In the layer browser, you also have an indication which art is “distributed art” and hence smart.
The name of distributed art is always “Distribution”.

What can I do if the distribution looks wrong?
The graphics have been distributed to the correct coplanar panels, but the result of the
distribution in the Studio window is still not correct.
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In this case it is not that the distribution has positioned the copies in the wrong place, but
that in the 2D document window, the different copies are overlapping one another. This can
happen whenever the graphic that you want to distribute is rather large.We will need to make
clipping masks in this case, using the standard tools.
In the picture below, we are zooming in on one of the distributed copies, made a clipping
mask with the appropriate tool, selected both the graphics and the clipping mask and clicked
Clipping Mask Make .

If we do this for every distributed copies and then refresh the Studio window, we will get the
correct result:
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You only need to make the clipping masks once. Assume you would like to move the frog
a little, then simply move one copy and click Update Copies. The other copies will also be
updated and they will keep their position under their clipping masks.
Note:
When using ard files there is an easy way to create a clipping path to clip objects on the e.g.
Bleed Outline. Use Expand Structural Design Layer functionality to e.g. expand the bleed
outline to use that path as a clipping path. See the Esko Data Exchange documentation for
more information.

How can I distribute around a corner?
Distributing is only possible to other coplanar panels. Sometimes a distribution appears to
go around the corner, but this only works if a panel that is attached to the panel around the
corner is coplanar with the selected panel.
This is not the case with the box in the next example.
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In this version of the software, we are not capable of doing this with the automatic distribute.
We have limited the distribution functionality to panels that are coplanar. A face in the Studio
window can be made up of different panels coming together. A beautiful example is the
bottom of the box in the picture below.

The bottom of this box consists of four panels coming together. If you select Show Face
Outlines in the Studio's fly-out menu, you will see blue lines showing up in your 2D Document
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Window. The solid blue line is a reflection of the selected red panel in the Studio Window. The
other panels that are coplanar with the selected panel and that together form the bottom
face, are drawn on top of that in dashed lines. If you were to draw some graphics and click
Distribute Selection then the graphics would be copied and pasted to the three other panels
that are coplanar with the selected one. Those three panels are shown with dashed blue lines
in the 2D Document Window.
In the following example, we would like a distribute from one panel to another that is adjacent
to the first in the Studio Window, but they are not at all coplanar. On the contrary, the angle
between the two panels is 90 degrees. As automatically distributing will be impossible in this
case we will have to do the copying, rotating and pasting of the graphics ourselves. The Create
3D Guide option can be a solution.
You could create a 3D Guide in the back inner panel and that is immediately going to create
extra guides in the other panels that the guide plane intersects with.
You could now design your graphics in the back inner panel. You do not need to do this upside
down as double-clicking on the panel in the Studio Window will rotate the whole job. You
can also rotate your job manually using the orientation buttons in the right top of the Studio
Window.
We will add some text to this panel that also needs to extend into the other panel.

We will now copy the text, double-click the other panel in the Studio Window where you would
like the text to be pasted, paste the text, rotate it and position it correctly on the guide:
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Of course you will still need to refresh the Studio Window more than once, before you will have
found the exact position of the text on the second panel.

5.2 3D Guides
In Illustrator, PackEdge, ... you can create horizontal and vertical Guides to align art. Studio
Designer offers another type of guides: 3D Guides for boxes and Collada files.
3D guides appear both in the document window and in the Studio Window.
Note: 3D guides are temporary visual aids, and are NOT saved.
You can hide or show the 3D guides in the document window using the application’s View
settings, by selecting View > Guides > Show Guides .
Select Show/Hide 3D Guides from the Studio fly-out menu or click the button at the bottom
to hide or show the 3D guides in the Studio Window.
If you are looking at a multi-part shape in the Studio window, the 3D guides will intersect the
different parts, and result in guides in multiple documents.
In the Studio Window, the 3D guides appear like a horizontal or vertical plane that is
intersecting the shape. In the document, a 3D Guide appears like a set of horizontal, vertical or
even slanted line segments clipped inside panel boundaries. These line segments show where
the plane is intersecting with the panels. Graphics can snap to these segments just as with
regular guides.
This is how the 3D guides are presented in the 2D and 3D view:
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For Collada files made with Studio Toolkit For Labels, you can get curved 3D Guides in the
document if your printable part is a conical label:
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5.2.1 Creating and Editing 3D Guides
To create or move a 3D guide, use the 3D Guide tool (in the applications toolbar). Click and
drag somewhere in the shape in the document to create or move a guide. By holding the
option (alt) key, you can switch between vertical and horizontal guides.

To delete a 3D guide, use the 3D guide tool and simply drag it outside the shape in the
Illustrator document.
To delete all 3D guides, you can delete the “3D Guides” layer that contains all 3D guides or use
View > Guides > Clear Guides .
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5.2.2 Numeric Positioning of 3D Guides
Double-click the 3D Guides tool to show the 3D Guide floating palette. You can use this to
move or copy 3D guides numerically.

5.3 Conical Warp
Studio Essentials contains functionality to warp artwork based on conic labels you created
earlier. See Creating a revolved shape with labels on page 40.
This functionality contains:
•

The Conical Warp function in Window > Esko > Studio Toolkit for Labels . See To apply
conical warping on page 100
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•

The Release Warp function in Window > Esko > Studio Toolkit for Labels . See To
reverse the conical warping on page 100

5.3.1 To apply conical warping
Using Studio Essentials, you can modify artwork to match the shape of a conic label.
Obviously, this can only be done after creating a shape and adding labels in the Revolve and
Add Labels dialog. See Creating a revolved shape with labels on page 40
1. Select the objects you want to modify. Make sure this artwork overlaps with a conical
printable part.
2. Select Window > Esko > Studio Toolkit for Labels > Conical Warp
This will instantly apply a warp on the selected objects. The warp is calculated around the
center of the bounding box of the selected objects.

Note:
The warping is non-destructive, sou you can still easily remove the distortion envelope, and
text is still editable.
Note:
To apply the warping, Studio Toolkit for Labels creates Illustrator Envelope Distort objects.
Adobe Illustrator has some limitation on Envelope Distort objects: you can not distort linked
images. For this, you need to embed the images first.

5.3.2 To reverse the conical warping
1. Select objects that were warped using the Conical Warp function
2. Select Window > Esko > Studio Toolkit for Labels > Release Warp
The warping of these objects is reversed, restoring them in their original state.
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6. Scenes and Multiple Documents
The 3D object that you see in the Studio window is typically the combination of two files: The
artwork from the current Illustrator document and the shape from the structural design file
that is placed in that document.
However, sometimes you would like to make combinations of more than one Illustrator
document or more than one structural design file. Some examples are:
•

A box with inside and outside artwork

•

A bottle with more than one label

•

A tray containing 6 cans

•

A complicated multi-piece display

•

...

This chapter describes the different mechanisms behind these workflows.

6.1 Alternative scenes
6.1.1 Load Scene
At the top of the Studio Window is the Scene dropdown box. Here you can see which structural
design file is currently visible in the Studio Window. By default this is the same file that is
placed in your document, but from this drop down you can load other structural design files.

Your artwork will appear automatically on the loaded scene if the following conditions are met:
•

There is a structural design file placed in the Illustrator document

•

The selected scene has a printable part

•

The printable part has the same size as the placed structural design

•

The side (front or back) that is placed in the Illustrator document matches with the side of
the printable part in the 3D file
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In this example, the placed structural design file is a Collada file of a single can. The two other
loaded scenes are Collada files made in ArtiosCAD or Studio Toolkit, featuring that same can.
You can switch quickly between the loaded scenes from the drop down list. This can help you
to improve the artwork by seeing it in all of its different contexts.

102

Studio Essentials

Note: If you have the WebCenter Connector plug-in installed, you can use Load Scene from
WebCenter. See Using Studio Designer and WebCenter Connector on page 135

6.1.2 Remove Scene
You can remove items from the list by selecting Remove…. This will free up memory but will
not delete the files. The files that are placed in an illustrator document cannot be removed,
unless you close the document first.

6.2 Back side and Double-sided Artwork
When you place or open a structural design, it is loaded with the front side facing towards you
(typically the outside of the box). The Studio window will show the artwork in this document on
the front side of the board.
For ArtiosCAD structural design files you can also show artwork on the back side of the board
(typically the inside of the box):
Choose Window > Esko > Structural Design > Show Structural Design Window . The
Structural Design window appears:

Choose Back in the drop down list of 'Print Side'. This will mirror the structural design layer
and allow you to align your artwork to the back side. The Studio window will show the artwork
on the back side of the board (typically the inside of the box).
This feature works only for ArtiosCAD files.
The Studio Window can show artwork on both sides:
•

The front and back artwork must be in two different documents

•

Both documents must be open in Illustrator

•

In both documents the same ArtiosCAD structural design file must be placed (or two
ArtiosCAD files with identical size)

•

The ArtiosCAD info must be flipped in one of the documents.

•

The print side must be set to Front in one document and to Back in the other
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A fast and easy way to add graphics to the inside or back side, is to double-click the inside or
back side panel, creating a new file for the inside.

6.3 Collada files with Multiple Printable Parts
Some of the Studio tools can produce Collada files with more than one printable part:
•

A bottle with two labels, created by the Revolve and Add Labels tool. See Revolve a profile
and Add Labels on page 42

•

A combination of shapes in Studio Toolkit. See Combining shapes in Studio Toolkit on page
106

•

…

ArtiosCAD can also output structures with multiple printable parts. There is a slightly different
workflow for ArtiosCAD files that will be explained in the next chapter.
When you use a Collada file with multiple printable parts, you can only choose one printable
part to place:
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To see the object in the Studio Window with artwork on all the printable parts, organize your
artwork in a different document for each part. Use the same structural design file in every
document and select the corresponding part.
When all the documents are open, the Studio window will automatically show the different
documents as artwork on the different parts:
When opening all the documents one by one, the Studio window will automatically show the
different documents as artwork on the different parts:
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Tip:
If you don't have any artwork yet, then you can double-click the different printable parts to
create a new document for every part.
Another option is to open (instead of place) the Structural Design file multiple times. However,
make sure to save each document before opening the collada file a second time, or you might
get this message:

6.3.1 Combining shapes in Studio Toolkit
You can combine different shapes in Studio Toolkit
•

Using Import Into when you already have a shape in your Studio Toolkit job. See Import Into
on page 50

•

By repeating a shape. See Repeat on page 60

•

By adding a sleeve to a shape or composition of shapes. See Working with Shrink Sleeves

You can for example combine a tray and a repetition of a can, resulting in a Collada file with
multiple printable parts.
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Note: If you use a shape for which you already created artwork in your composition, you
can export a preview of this artwork in Adobe Illustrator, and apply it on the shape in Studio
Toolkit. See Using graphic files on page 51 and Save Graphics Preview as PNG... on page 52

6.4 Working with multi-part structures from ArtiosCAD
In ArtiosCAD you can also build structures with more than one printable part. This section
describes how to handle these in Studio Essentials.

6.4.1 Multi-Part ARD files
If all the parts are in the same board material, it is possible to save them into one ArtiosCAD
(ARD) file.
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Like any other ARD file, you can place it in an Illustrator document (or open it).
Studio Essentials will show the composition in 3D. In this case the artwork is organized in one
document.

6.4.2 Multiple ARD Files
In ArtiosCAD it is also possible to combine multiple files into a 3D composition (this is typically
stored as an A3D file). If you export as a Collada file, you could use the workflow described
earlier. But then you loose some powerful features of the ArtiosCAD file format such as 'Create
Varnish Plate' and 'Distribute'. We suggest a workflow that uses both Collada and ArtiosCAD
files:
In ArtiosCAD:
•

Create an ARD file for every part

•

Combine the parts with ArtiosCAD 3D features.

•

Save the composition as a Collada file

In Illustrator:
Organize your artwork in a different document for every part. Place the corresponding ARD file
in each document.
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The Structural Design layer shows the ArtiosCAD drawing. By default, the Studio window shows
just the one part. Repeat this for the other documents:
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To see the parts together in the Studio Window load the Collada file (from ArtiosCAD) as an
alternative scene:
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The Studio window will show the 3D shape of the collada file with the artwork of the different
documents:

Note:
For some collada files it can occur that the artwork for one part is also displayed on another
part. (This can happen if the two corresponding ARD files have identical physical dimensions).
See Different graphics on shapes of the same size on page 112 to see how you can manually
overrule which graphics is shown on which part.
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6.5 Navigating between the different Illustrator
documents
When multiple Illustrator documents supply artwork to the same scene, you can double click
any of the parts in the Studio window to make the corresponding Illustrator document active.
(See also Zooming in on Panels in the document window on page 81)
If you click on a printable part for which there is no Illustrator document open, you will
be asked to either create a new document for that part or place that part in the current
document. The same options are available in the options panel when the printable part is
selected.

6.6 Different graphics on shapes of the same size
In some cases, especially when loading a scene, Studio will try to display the correct artwork
on different printable parts or panels, preferably based on the name of the printable part,
otherwise based on the size of the printable part. However, in some cases, you might want to
manually change the graphics used for a specific printable part.
If you e.g. have two designs, using the same structural design file, loading a scene of a
composition will place the same (active) Illustrator design on all instances in the composition.
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After selecting the printable part you want to change, you can click the dropdown menu for the
Artwork in the options panel. The drop down list shows a list of all compatible open Illustrator
documents. An Illustrator document is compatible if it has a placed printable part with the
same size as the selected shape in the Studio window, and the side (back or front) placed in
the Illustrator document is the same as the selected side of the printable part. You can either
select the Illustrator document you want to use, or create a new document.
If your composition is made in Studio Toolkit, it is important to know that if you use the
Repeat function, all instances will share the same printable part, and thus will share the same
graphics. In the example underneath, the left side pouches use the same printable part, while
the right side use another.
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You have two options to create such a composition in Studio Toolkit:
•

•
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Import the single shape twice. Although they will have the same name (i.e. the name of the
structural design file you imported), these shapes will have a different printable part, so you
will be able to apply different artwork on them.
Create copies of the single shape file, and import them both in your composition. This will
have the advantage that the printable parts will have different names, based on the file
name of the single shape you imported.
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7. Finishing Operations
In combination with the Visualizer Quality preview, the Finishing operations allow to get a
realistic preview of special operations, such as varnishing, metal foils, special inks, etc.
For more information on Visualizer Quality, see Visualizer Quality on page 73
Finishing operations can be applied to the complete design (full coverage), or applied locally,
based on graphical art using a specific swatch. See Finishing Operations and swatches on page
115

7.1 Finishing Operations and swatches
Finishing operations can be applied locally, based on graphical art using a specific swatch. You
can either convert an existing spot into a finishing operation, or you can create a new finishing
operations, which will create a new swatch.

Finishing Operations to swatches
When creating a new Finishing Operation, a spot color swatch will be generated.
If you change this swatch afterwards, the representation in Adobe Illustrator, and in the Studio
palette using "Designer Quality" will be changed accordingly. The preview in Studio using
"Visualizer Quality" will not change.

Swatches or spot colors to Finishing Operations
When opening a file containing spot colors, or when creating a new swatch using the Adobe
Illustrator tools, Visualizer will try to automatically recognize it, and map it onto a correct
Finishing Operation, and put it in the most logical order.
For example:
•
•
•

A swatch "Gold Foil" will result in a Finishing Operation "Gold Cold Foil"
A Pantone color will result in a corresponding Pantone Finishing Operation
A custom spot color that doesn't match another Operation, will result in a Finishing
Operation "Spot Color"

7.2 The Finishing Operations palette
You can open the Finishing Operations palette by selecting Window > Esko > Studio
Visualizer > Show Finishing Operations . This palette allows to make and change all finishing
operations, substrate, etc.
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1. The palette contains a list of all Finishing Operations set in the job (the "Operations Stack"),
and the substrate. You can click and drag operations to change the order.
2. Next to the Finishing Operations, you can see the Swatch button (left) and the Artwork
Selection button (right).
•

You can click the Swatch button to apply the swatch to the currently selected objects.

•

You can click the Artwork Selection button to select the artwork currently using the
selected operation. If the operation is not used, the Artwork Selection button will not be
available

•

There will be one Process Color Swatch if one of the process colors is used in the job.
Note: It is strongly advised NOT to replace the CMYK operation by another operation.

•
3.

4.
5.
6.
7.
8.
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If a Finishing Operation uses full coverage, none of these buttons is shown, and its name
is italic.
The Operation Visibility toggle. After refreshing, the finishing effect that are set to invisible
will be ignored in the 3D preview. Also when exporting, invisible finishing operations will be
ignored. You can't change the visibility of the substrate operation.
The fly-out menu
You can change the Detailed options for the selected Finishing Operation. You can show or
hide this options by selecting Show / Hide Detailed options from the fly-out menu.
You can click the Optimize Operation Order button, or select the corresponding option in
the fly-out menu, to rearrange the Finishing Operations in the most logical order.
Click the Update Operation List button, or select the corresponding option in the fly-out
menu, to update the Operation List after changing e.g. the swatch color in Adobe Illustrator.
Click the Add Operation button, or select the corresponding option in the fly-out menu, to
create a new Finishing Operation.

Studio Essentials
9. Click the Delete Operation button, or select the corresponding option in the fly-out menu,
to remove an operation from the list

7.2.1 The Operation Order
Move an Operation Up or Down
The operations in the Operation Stack may be re-ordered if so desired. The changes in
order will be reflected in the 3D view of your model. The higher the operation appears in the
Operation Stack, the later it is applied in the virtual printing process.
1. Select the operation you want to move in the Operation Stack.
2. Click the Move Operation Up or Move Operation Down buttons until the operation is in
the desired position.
3. Drag the operation to the desired position

Optimize Operation Order
The Optimize Operation Order function will reorder all operations in the most logical order.
You can apply the function by clicking the Optimize Operation Order button
selecting Optimize Operation Order from the fly-out menu.

or by

7.3 Set the Substrate Material
A substrate material is always the first operation for each model. It is represented by a specific
substrate operation appearing at the bottom of the stack.
The same substrate is shared by the back and front print stacks.
Substrates can be selected and changed in the Substrate Selector. The Substrate Selector will
only show materials or operations that can be used as a substrate.
To access the Substrate Selector, either double-click a substrate operation or click a substrate's
Type button in the Process Panel.
To access the Substrate Selector, either double-click a substrate operation, select Change
Substrate... from the fly-out menu or select window > Esko > Studio Visualizer > Change
Substrate... .
If the optionUse the substrate from the structural design file is selected, the substrate
information from the structural design file will be used. If a structural design file is loaded,
the substrate material is shown between brackets. If there is no structural design file, a gloss
coated paper will be used.
In this tutorial, we will change the default substrate material to a satin coated paper. However,
Studio Visualizer can also simulate substrates such as metal, foil board, polyethylene, and
more.
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1. Double-click the Substrate operation in the Operation stack.
The Substrate Selector dialog appears. The Operations list only shows substrate
materials.
2. At the top of the Substrate Selector, disable the option Use the substrate from the
structural design file.
Note: You can always return to the substrate defined in the Structural Design file by
enabling this option again.
3. Select the standard materials substrate category. The right hand pane displays the
contents of the selected substrate category.
4. In the right hand pane, select satin coated paper.
As an alternative to browsing through the operation hierarchy in the left hand and right
hand panes of the Substrate Selector, type the first letter(s) of the operation you want to
apply in the search field at the top of the dialog and click Find.

The Substrate Selector now displays the properties for the selected operation: the
Information area shows a basic description, the Color Picker displays the substrate
color, the Operation parameters displays any additional parameters (in this case, a slider
controlling the texture depth of the paper).
5. If necessary, change the paper color by clicking in the Color Picker.
6. Click FinishOK to apply the substrate material to the model.
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The model now has a substrate applied to it, and the ViewStudio window displays the result.

7.4 Add a new Finishing Operation
To add a Finishing Operation:
1.

In the Finishing Operations palette, either click the Add Operation button
Add Operation from the fly-out menu

or select

The Operation Selector dialog appears. See The Operation Selector in Detail on page 120
2. Browse to the operation you want to apply.
3. If applicable, set the available parameters, and click OK
4. Define the Scope for the operation:
•
•

Select Add swatch if you want to apply the operation locally, based on graphical art
using a specific swatch
Select Apply full coverage if you want to apply the operation on the complete design
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Note: Some operations, such as lamination, do not allow local application, so the Add
swatch option is disabled.
The newly created Finishing Operation will appear in the Operations list, at the most logical
position.
In case "Add Swatch" is selected, a swatch with the same name as the Operation will be added
to the Adobe Illustrator Swatches. By applying this swatch to (new or existing) objects in your
file, you can define the area(s) where the finishing operation needs to be applied.

7.4.1 The Operation Selector in Detail
Operations are representations of the print effects and finishes that may be applied to your
Studio Visualizer models. The Operation Selector dialog, in combination with the Artwork
Selector dialog, provide a means of choosing operations to apply to your model.
The Operation Selector is shown when you are adding a new operation to your model, or
editing an operation that is already being used in your model.
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Components of the Operation Selector
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1. Browse back
2. Browse forward
3. Browse up
4. Operation finder tool
5. Color picker, Operations folder view, or Operation preview
6. Operation parameters area
7. Save current operation as a user operation
8. Remove operation from the user operations category
9. Information area
10.Operations tree view
11.User operations category
12.Operation finder tool
The Operation Selector organizes all the operations available in to a hierarchy. On the left
hand side of the Operation Selector dialog, the operations tree view presents this hierarchy
in the form of a tree. Here you can expand folders and browse for an appropriate operation to
apply to your model.
Below the operations tree view, there is an Information area, which will often provide you with
a brief explanation of the currently selected operation, as well as providing some appropriate
clickable links through which you may find out more information about the operation at hand.
In the lower right-hand corner of the operation selector window there is an Operation
parameters area. In here, any parameters pertinent to the currently selected operation are
shown and may be modified by using the slider or the text-entry box.
The upper portion of the right hand side of the operation selector window displays contextdependent information and controls that are related to the currently selected entry in the
operations tree view. There are three possible things that might appear in this area:
•
•
•

The Color Picker;
The operations folder view;
An operation preview.

The Color Picker
Color wheel
The color picker appears in the right-hand side of the operation selector window when an
operation is selected in the operations tree view that requires a color in order to fully define it.
The most striking feature of the color picker is the color wheel. To select a color, you may
click anywhere in the color wheel's ring to choose your desired hue. The triangle will change
accordingly to show the full range of saturation and value levels for that hue.
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Tip:
Some tips for using the Color Picker:
•

HSV, RGB and Lab are color spaces: different ways of representing a color using a
combination of numerical values. You may change between HSV and RGB sliders by clicking
on the tabs provided.

•

RGB is a color space that you may be familiar with - it defines color as a combination of Red,
Green and Blue values. HSV stands for Hue, Saturation, Value. If you are unfamiliar with the
HSV and Lab color spaces, you can use the RGB sliders.

•

Colors entered in the Lab tab represent CIE Lab values with a D50 white-point and 2 degree
observer.

Tip: If you prefer, your operating system's native color picking tool may be used by clicking on
the System Picker button.
On top of the window, there is a block of color. The top half of the block displays the color that
was displayed when the color picker was first shown. The bottom half of the block displays the
color that is currently selected. Double clicking on the top half of the color block will restore the
color picker to the color that was originally shown.
These color blocks make it easy to see the effects of small changes made to a given color.

Color palette
Below the color blocks is a color palette. The color palette may be employed to store colors
that are used frequently throughout your project for easy access. To add a color to the palette,
you may drag-and-drop colors from the color blocks in to the desired cell of the palette. Also,
clicking on the lower color block adds the currently displayed color to the first non-white cell
of the palette (or the first cell if there are no white cells available). Colors may be dragged
between palette cells for further organization.

The Operation Folder View
When an operations category is selected in the operations tree view (or when nothing at all is
selected), the right hand side of the operation selector window will display the contents of the
category in question. This may contain further operations sub-categories or actual operations.
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You can think of the operations tree view and operations folder view as a kind of file browser
(as found on Microsoft Windows or Mac OS X); the operations tree view provides an overall
picture of the layout and high-level navigation facilities, whereas the operations folder view
provides a more up-close approach to navigation.
This browser analogy is furthered by the Browse Back, Browse Forward and Browse Up
buttons.
Clicking on the icons within the operations folder view will navigate further down the
operations hierarchy. If an operation is clicked, you will be presented with either the color
picker (detailed above) if the operation requires a color or a preview image of the operation in
question.

Operation Preview
When an operation has been selected in either the operations folder view or operations tree
view, you will be shown a preview image that visually describes the effect of the operation.
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If an operation is selected that makes use of a color, the color picker will be shown instead of a
preview.

7.5 Tips&Tricks: Using a Diecut operation
A Diecut operation is an operation that cuts away everything that lies outside (or inside) a path.
This can be very useful in a number of situations:
•

A label created using Revolve and Add Label is always rectangular. Using the Die cut
operation, you can apply a different shape of label. See the example underneath.

•

When adding a label in Studio Toolkit, it's not always possible to draw the label the exact
shape and size that you would like. You can use the Die cut operation to trim the label to
the intended shape and size.

•

If you want to create a hole in your design (e.g. a pouch), you can use the Die cut operation

Adding a Die Cut operation works the same way as for any other finishing operation. See Add a
new Finishing Operation on page 119
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8. Exporting
Studio Essentials offers a variety of export options to a number of common formats.
•

A static Pack Shot of the 3D view: See Export a TIFF Image on page 128

•

A dynamic 3D PDF or U3D file, allowing the viewer to freely rotate the 3D representation.
See Export a 3D PDF or U3D File on page 129

•

A Collada file, that can be used in another Studio application such as Studio Toolkit or Store
Visualizer, or in a 3rd party 3D application, or in an Esko Viewer. See Export Collada File on
page 131

The background color and other settings defined in the Scene Settings will show up in your
exported file.
Note: If you have the WebCenter Connector plug-in installed, you can use Save to
WebCenter to upload the exported file directly to WebCenter. See Using Studio Designer and
WebCenter Connector on page 135

8.1 Export a TIFF Image
Studio Designer can export the 3D design to an RGB TIFF image with the graphics on top (much
like the Studio window but at higher resolutions).
1. Choose Export… from Studio's fly-out menu. Choose TIFF Image as file type.

2. Define the Width, Height and Resolution for the image that you want to export.
3. Define the Artwork Quality. Depending on what the image is needed for, you can choose
between 4 presets for the level of detail. Choosing Low (fast) will export to an image fast but
with less detail, while choosing Medium, High or Highest (slow) will produce greater detail
but will take more time.
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Tip:
The "Low" and "Medium" presets correspondent to the "High" and "Very High" Image
Quality found under "Model" in the "old" Studio Visualizer 14 application.
4. The Transparent Background option allows you to set the background transparent instead
of the background (color or image) defined in the Scene Settings.
5. Click Save As... to save the TIFF file.
The Scene Settings are used in the exported TIFF image: Object heading and Tilt, Pan,
Perspective, etc. See Scene Settings on page 74
Tip:
If you want to use Photoshop to add some more realism to the 3D renderings, you can output
two TIFFs: one with only shading and one with only graphics (all other settings identical). You
can then combine them as two layers in Multiply mode and fine-tune the shading layer.

8.2 Export a 3D PDF or U3D File
In Adobe Reader or Acrobat Professional (version 8.0.1 or later) you can view / rotate 3D
objects in PDF files. Studio Essentials can write such PDF files that can be used to view a
package in 3D on a computer that does not have Illustrator or Studio installed.
U3D is a common exchange format for 3D objects. For example, in Acrobat Professional 8.0.1
or higher you can place U3D files in PDF files.
Choose Export… from Studio's fly-out menu. Choose PDF File with 3D Design or U3D File as
file type.
When exporting a PDF file, you can define the Size of the PDF file. Since the PDF file is only
meant for on-screen viewing, this size is of little importance. The Add Footer toggle allows
you to switch on or off the footer text. Instead of the default EskoArtwork text you can also
personalize the footer text and include your own message.
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Note:
To avoid z-fighting problems in the exported PDF or U3D files, you can use the Avoid Artefacts
option. This will make sure that whenever it is unclear which panel is on top (resulting in
flickering graphics), a calculated choice will be made, cutting out the underlying part and giving
the top part carte blanche.
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8.3 Export Collada File
Studio Essentials can also export to a Collada file (*.zae), a common exchange format for 3D
models.
1. Choose Export... from Studio's fly-out menu.
2. Choose Collada File (*.zae) as file type.

3. Select Include Graphics at… to include the graphics at the desired resolution.
4. If you want to further use the Collada file in Studio Designer you need to select Keep
Printable Parts.
If Keep Printable Parts is enabled, the artwork is always exported at the default resolution.
5. Click the Save As button, and define name and location for the file.
Note:
The exported Collada files (.zae) can be further used in other Esko Studio applications such as
Studio Toolkit or Esko Store Visualizer and ArtiosCAD or uploaded to the online Esko Studio
Viewer.
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8.4 Studio Viewers
There are free Studio Viewers available for any device: Mac and Windows computers, iOS and
Android tablets. The Studio Viewers can view any Collada file created by Esko software and can
show all the print and finishing effects of the package.

8.4.1 Studio Viewer for Mac OS and Windows
The Studio Viewer applications for computers running Mac OS or Windows are available as free
downloads from the Esko website: https://www.esko.com/en/Support/DownloadsAndLicenses/freesoftware/#viewers
The Studio Viewer is also included in the installation of Studio Essentials.

8.4.2 Studio Viewer for Mobile Devices
Studio Viewer for iOS
The Studio Viewer for Mac iOS is available from the App Store: https://itunes.apple.com/us/app/
studio-viewer/id520805739?mt=8
The app requires iOS 6.0 or higher, and can be used on iPhone, iPad and iPod.

Studio Viewer for Android
The Studio Viewer for Mac iOS is available from the Google Play Store: https://play.google.com/
store/apps/details?id=com.esko.studioviewer
The app requires Android 4.1 or higher.

Adding Collada files to the Studio Viewer library
To add Collada files to the Studio Viewer library, simple tap a Collada file in an email message,
web page or in any other source, and select Open in Studio Viewer. The selected Collada file
will be added to the library on your device.

Removing Collada files from the Studio Viewer library
To remove Collada files from the Studio Viewer library tap the Edit button on the top right of
the screen. To select the models to delete simply tap the model once. The selected models will
be indicated with a green check mark.Next, press Delete in the top right corner to remove all
selected models from the library.

Viewing Collada files in 3D
To view a Collada file in 3D simply tap the model in the library to open it.
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You can interact with the model using simple gestures:
•
•
•

Swipe using one finger to rotate the model
Swipe using two fingers to pan the model
double tap to reset the view.

Viewing Collada files in Augmented Reality (AR)
You can view any Collada file in Augmented Reality mode. This allows you to view the file in a
real environment, using your device's camera in combination with a specialized Esko tracker.
You can receive the tracker by email or print it directly from the app. The tracker is
also available to download from the Esko website: https://www.esko.com/en/Support/
DownloadsAndLicenses/mobile-apps/
To activate Augmented Reality, open a file from the library and tap the AR button. Now aim
your camera at the tracker to see the file in Augmented Reality.
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In Augmented Reality mode you can rotate the model using one finger gestures or manipulate
the tracker to interact with the model. It is also possible to quickly take a photo from your
design in AR by tapping the camera button.
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9. FAQ
This section contains the answers to a number of Frequently Asked Questions.

9.1 Using Studio Designer and WebCenter Connector
If you have the WebCenter Connector plug-in installed, you can make a connection between
WebCenter and Studio Designer.

Load a Scene from WebCenter
If you have the WebCenter Connector plug-in installed, you can load a Scene from WebCenter
1. In the Scene dropdown box, select Load Scene from WebCenter. See also Load Scene on
page 101)
2. Choose a WebCenter Server and log in using your username and password
3. Navigate to the Project containing the desired ArtiosCAD single design document or Collada
file. Make sure you set the Files of Type selector correctly.
4. Select the file and click Open
WebCenter Connector will download the file, and the Scene is loaded in the Studio Designer
window.
Note: If the loaded scene is changed in WebCenter, WebCenter Connector will inform you that
a new version is available. Click Update to download and use the new version, or Cancel to
continue working with the current version.

Export a TIFF, 3D PDF, U3D or Collada file to WebCenter
When exporting to a TIFF, 3D PDF, U3D or Collada file while having the WebCenter Connector
plug-in installed, the Export dialog will have a Save to WebCenter button below the Save As
button.
This allows you to choose the file name, and upload the file directly to WebCenter.
See also:
•

Export a TIFF Image on page 128

•

Export a 3D PDF or U3D File on page 129

•

Export a U3D File

•

Export Collada File on page 131

9.2 I don't have Studio Essentials - where is my
documentation ?
Studio Essentials is the combination of:
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•
•
•
•

Studio Designer
Studio Toolkit for Boxes
Studio Toolkit for Labels
Studio Visualizer for Adobe Illustrator

This documentation combines the information on the individual components. If you have e.g.
only Studio Toolkit for Boxes, you can still find all relevant information in this documentation.
Underneath an overview of the components and a link to the most relevant chapters.

Studio Designer
•

3D Preview in the Studio window on page 69

•

Applying and adjusting artwork on page 79

•

Scenes and Multiple Documents on page 101

•

Exporting on page 128

Studio Toolkit for Boxes
•

Create a box on page 26

•

Working with Parts and Panels on page 79

•

Scenes and Multiple Documents on page 101

Studio Toolkit for Labels
•

Creating a revolved shape with labels on page 40

•

Add a label in Studio Toolkit on page 65

•

Conical Warp on page 99

•

Collada files with Multiple Printable Parts on page 104

Studio Toolkit for Flexibles
•

Create a flexible bag

•

Collada files with Multiple Printable Parts on page 104

Studio Toolkit for Shrink Sleeves
•

Working with Shrink Sleeves

•

Artwork Predistortion for Shrink Sleeves

•

Scenes and Multiple Documents on page 101

Studio Visualizer for Adobe Illustrator
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•

Visualizer Quality on page 73

•

Finishing Operations on page 115
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9.3 Scripting
Using the Adobe Illustrator Scripting interface, you can automate a number of Studio features
using a script.
•
•
•
•
•
•
•
•

Placing the front or back side of structural design files in the current Illustrator document
Changing the alignment and rotation of a placed structural design
Loading scenes
Changing camera angles
Applying scene presets
Applying view presets
Exporting to Collada
Exporting to TIFF

A full reference and a sample script is available for download
here: https://www.esko.com/en/HelpDocuments?language=enus&productname=studioessentials&versionname=16&docname=otherdocs&filename=StudioScripting.zip
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